1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Joey Searching for Satellite X

Discussion in 'Hopper System Support Forum' started by sbriers, Apr 4, 2012.

  1. sbriers

    sbriers New Member

    3
    0
    Jan 25, 2003
    Just completed self install of 2H/1J system. Hoppers installed and went fine, and I verified Client ID before Joey installation. Joey went through wizard, connected to Hopper no problem. Here is where it got weird:

    When trying to watch live tv, the Joey shows 015 - acquiring satellite, and after a few seconds it switches from showing sat 110 or 119 or 129 to X, and the corresponding transponder. I can view DVR content from hopper on joey, as well as EHD content, but not a tuner on a satellite feed. I haven't tried on Demand stuff or anything else.

    I have contacted Dish, and we went through the obligatory resets, verified RG6, node issues etc, and they scheduled a service call for Monday. I thought I would see if anyone here had any insight or thoughts...
     
  2. P Smith

    P Smith Mr. FixAnything

    22,608
    241
    Jul 25, 2002
    W.Mdtrn Sea
    It's a H2k glitch, perhaps with tuner(s) or by processing requests from J.
    Try cold reboot: unplug both from power, connect H2k, wait for boot, check all signals/switch, then connect J.
    I would get reading from ALL sats/tpns first before go further. Like this http://www.dbstalk.com/showpost.php?p=2992161&postcount=13
     
  3. sbriers

    sbriers New Member

    3
    0
    Jan 25, 2003
    I'll give that a shot again tonight. I wondered if it had something to do with guide data after installation yesterday, and hoped it would be corrected overnight with the updates, but it is still present. Haven't done a full reboot today, but will sure give it a go - thanks for the input.
     

Share This Page