Johnstown/Altoona Spot Beam Strength

Discussion in 'General DISH™ Discussion' started by shilton, Jul 29, 2004.

Thread Status:
Not open for further replies.
  1. shilton

    shilton Godfather

    377
    0
    Nov 20, 2002
    Hi,
    I am in State College and am seeing only about 70 or so on 119, transponder 3 which is the spot beam for my locals. When it rains, they are the first to go. Other transponders seem to be between 90-100+...any chance I need to try and repoint the dish to tweak, or is this normal for this one? I seem to remember it used to be higher at one time. Anybody in the general area able to report their strength on this transponder? Just seems odd why this one is soooo much lower than the rest. Would you suggest I reaim my dish focusing on that TP to see what happens to the rest?
     
  2. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    As I answered in the other forum, don't do it. At best you'll break even, at worse, you'll screw up what is currently a well-aimed dish.
     
  3. 88fan

    88fan Legend

    201
    1
    Jan 22, 2004
    I'm an installer in this area, and spotbeam 3 is a very weak signal. Peaked with a meter the best I've seen is a 90% on a clear sunny day. This is a real problem on the dual tuner receivers that have a weaker signal to begin with. With all this rain we're having lately everybody loses their locals right away. We have been in contact with Dish about this problem, but the wall behind me right now gives better responses than Dish does. I wouldn't move your dish because it sounds like it's right on the money.
     
  4. Grasschopper

    Grasschopper Legend

    112
    0
    Jun 21, 2004
    Wow seriously? I am also in State College and I have really good signal, not sure of the number off hand but it was up over 100 I believe. I have only had one issue with signal and that was on the 4th during the fireworks and the huge rain. No issues for me since. Very happy.
     
  5. NoMoRumours

    NoMoRumours Mentor

    46
    0
    Jan 27, 2004

    I haven't lost a signal ( local or whatever ) to heavy rain for a few months now.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall