1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just installed DECA adapters, 771A error

Discussion in 'DIRECTV Connected Home' started by DaveH28, Mar 2, 2011.

  1. Mar 2, 2011 #1 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    For those of you who helped me in the previous thread, I figured I needed to start a new one for this issue..

    I got my additional two DECA adapters for the receiver today, and I hooked them up to my 2 receivers, and viola! they both connect to the internet! Woo Hoo I am getting somewhere!

    The problem is now both receivers show a 771A error, connecting to the dish. I read up about it on the receiver and it seems that they are not able to communicate with the SWiM system.. I only have one of those black power adapters on my HD DVR, do not have one on the other HD receiver.. So I connected the DECA into the SWiM power adapter on the SWiM side, not the receiver side (like the picture I am attaching).. I do not know if this is the correct way or not.. I hope the image works, I got it from another thread posted by Doug Brott..

    I tried restarting the reciver, but it is still showing 771A.. What did I do wrong?
     

    Attached Files:

  2. Mar 2, 2011 #2 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Also figured I might as well point out I did not get the BSF yet for the non-HD receiver but I have not turned that one on..

    Also I did not replace the main splitter yet with a "green label" type, but since the receivers are connecting to the BB DECA I don't think it's an issue.. (I still will once it arrives..)

    I think I must have connected the DECA the wrong way..
     
  3. Mar 2, 2011 #3 of 23
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    You added one deca to one receiver, and a second deca to a second receiver, which were previously working with SWM, and now the two receivers work with the internet, but no longer work with the SWM? I did not see the other thread, so dont know how you have your system hooked up, but you might post your receiver model, and how and where you have your power inserter for the DECA and the SWM. If they are both on power passing ports, you have two power supplies for one SWM, you might have problems. The Internet connection deca would have to be on a NON-power passing port I think.
     
  4. Mar 2, 2011 #4 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Receiver 1: HR23-200 DVR with SWiM power inserter (black)
    White DECA adapter plugged into the RG6 coming out of the wall, then DECA output plugged into SWiM port of power inserter, then IRD port of power inserter into Receiver. Blue ethernet cord from DECA into SAT#1 on receiver.
    DECA powers up and connects to internet. No communication with Dish.

    Receiver 2: HR23 HD receiver with White DECA adapter plugged into the receiver and the RG6 coming out of the wall into the DECA. Blue ethernet cord into the only Ethernet port. No power inserter on this receiver.
    DECA powers up and connects to internet. No communication with Dish.

    BB DECA (black) in a separate room plugged into RG6 from the wall and ethernet cable plugged directly into my router. No receiver in this room.

    Receiver 3: Non-HD, currently unplugged, not used often. I know it needs a BSF but I am not currently using it and the BSF should arrive within 1-2 days.

    Before I plugged in the 2 white DECAs tonight, I had communication with the DISH on both HD receivers. Somehow the DECA is messing up the SWiM on them both.. Must have something to do with that power inserter.

    Also, if it matters, my splitter in the attic is an 8-way and has 8 cords connected to it, but only 2 of them are currently active on the 2 receivers I mentioned before.. I will be taking care of that next to reduce signal loss, but again, as I mentioned the satellite signal was always perfect before the DECA so I don't think the splitter is screwing it up now..
     
  5. Mar 2, 2011 #5 of 23
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Put the power inserter on the LNB side of the deca. The deca should plug right into your receiver/dvr. The power inserter should be between it, and the splitter. The deca will not pass the power through to the LNB.
     
  6. Mar 2, 2011 #6 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Do I need a splitter to connect it to this receiver? I think that's my problem..

    So that picture is wrong?

    Or is that meant to have a splitter on it on the LNB side?

    Can I put the DECA between the SWM inserter and the receiver? I guess that would be directly into the receiver right?

    Or do I need a splitter so I have a separate LNB signal coming in to the DECA and a separate LNB signal coming into the inserter?
     
  7. Mar 2, 2011 #7 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    So I went ahead and moved the DECA and it looks like that was it!

    Now both receivers are working, and both still say connected to the internet!

    All three lights on both white DECAs are light and all 3 on the black DECA..

    Looks like I'm in business :)

    So I guess I have to wait 24 hrs now for the On Demand to function, and now request DTV tomorrow to add the MRV onto my account, and I'm good to go... ?? Anything else I should have to do?

    Thanks a million!
     
  8. Mar 2, 2011 #8 of 23
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    No, what I am saying is the DECA box should be considered part of the DVR. So you hook the DECA box onto the DVR, and plug the little ethernet cable into the DVR. Then hook that combination up to your SWM system...So, if I am understanding your config right, you need to swap your power inserter and deca locations so it looks like this:

    COAX FROM WALL -> POWER INSERTER -> DECA -> DVR
     
  9. Mar 2, 2011 #9 of 23
    DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Dave,

    You were right on the money, and it worked..

    I was going by that picture but that must be for a different style setup.. In theory as I was plugging it in, it didn't make sense to me..

    Couldn't understand why the DECA would be on the power side of the SWM inserter.. This made much more sense, and even better, it works!
     
  10. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Opps, you got it fixed before I typed. Enjoy
     
  11. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    That picture is how we hooked up a splitter to the router for internet connectivity with a deca instead of an Internet connection kit before the ICK was out. Its how I still have mine hooked up.
     
  12. DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Just sent DTV the e-mail as described by Doug in the sticky thread and I'm hoping to enjoy MRV within a day or two!!!

    You guys really know your stuff!
     
  13. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Not really, but we fake it pretty well. :lol:
     
  14. dsw2112

    dsw2112 Always Searching

    1,938
    0
    Jun 12, 2009
    I don't know VOS I've been told you don't know what you're talking about; some even choose to "ignore" you :lol:
     
  15. DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Thanks to the (collective) help I received here I am DECA compliant and already enjoying the MRV I have been wishing on for months..

    Seriously guys, thanks again..

    I sent that e-mail last night at 10 PM and by the time I got home from work today my MRV was authorized and activated.. Already tried it out, awesome!
     
  16. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Don't just watch Tv, DirecTv ;)
     
  17. Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    That's good!:lol:
     
  18. DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    Does anyone know if I should be able to use the on demand on the HR23? Or can I only use it on the DVR?

    The DVR has "smart search" and you can search for on demand there, but the HR23 only has "search for shows" and it does not show on demand stuff..

    I posted this here because my setup is contained earlier in the post..

    Thanks
     
  19. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I think you mean a H23 and the answer is no, because there is no hard drive to store the on demand program.
    You'll need to record it on a DVR and then watch it from your H23.
     
  20. DaveH28

    DaveH28 Cool Member

    27
    0
    Feb 22, 2011
    I was thinking that was probably it, and I believe it is an H23 like you said..

    I was hoping that since the H23 now controls my DVR that it would be able to select an on demand program and download it to the DVR like regular recording..

    I probably should have ordered the second DVR instead of the H23 I just paid $100 for from DTV.. I was expecting it to be an H24 but as it turns out they sent an H23..
     

Share This Page