L3.65 Software Experiences / Bugs

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Sep 28, 2006.

Thread Status:
Not open for further replies.
  1. Dec 6, 2006 #201 of 232
    bamahd

    bamahd Cool Member

    17
    0
    Nov 30, 2006
    brettbolt,
    How do you recognize which 622 software version you currently have? I have received the "corrupt" message twice with my latest 622 but have not experienced any other major problems. Occasioally the picture will pixalate or go to black for a couple of seconds but this doesn't happen too often.
     
  2. Dec 6, 2006 #202 of 232
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Hit Menu twice on your remote and you will be able to see your software version. You should be a L3.65.
     
  3. Dec 6, 2006 #203 of 232
    brettbolt

    brettbolt Legend

    215
    0
    Feb 22, 2006
    There are a few ways to find it, but Ron's suggestion above is the fastest. However, I think you have to cancel out of the program guide first, if it is currently displayed.

    It's interesting that you ask me this, because I have been checking the version number every morning, hoping for an update that will fix some problems (already reported) with OTA HD.

    Any word on when we will get new 622 software?
     
  4. Dec 6, 2006 #204 of 232
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Last word brettbolt was on the Tech chat and that was December timeframe. There has been nothing more definite but I believe Mark did say soon.. Of course soon means different things to different people.

    Since the POP feature was mentioned to be in the next release ... Hope soon is before the bowl games.
     
  5. Dec 8, 2006 #205 of 232
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    At this point, I have absolutely no idea when the next version will be ready for delivery. There's a huge amount of work going on, but how it's all going to break out I don't know.
     
  6. Dec 8, 2006 #206 of 232
    Bogey62

    Bogey62 Godfather

    462
    2
    Nov 30, 2002
    I'm not sure how they approach the software development for the 622 (separate teams that work on features versus bugs, etc.), but I sure hope the jittery video issue is job ONE there. This is annoying beyond belief and still not solved in the 8-9 months that this unit has been on the market. *sigh*
     
  7. Dec 8, 2006 #207 of 232
    brettbolt

    brettbolt Legend

    215
    0
    Feb 22, 2006
    I hope they fix the problems I'm getting with OTA HD. About twice a minute there is a very brief skip of a second or two (both audio and video). I'm noticing this on KCRA (NBC Sacramento). I started a thread about this last month and discovered that it is also affecting some users in Dallas, TX (also NBC).

    It's not a reception issue because if you go back 10 seconds you can see (and hear) what you missed.
     
  8. Dec 9, 2006 #208 of 232
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Both have been worked heavily on. I really hope the jittery video is fixed now.
     
  9. Slordak

    Slordak Hall Of Fame

    1,476
    0
    Dec 17, 2003
    And are any of these fixes related to the "pausing of live TV doesn't really pause every once in a while" bug, where one presses the pause key, the receiver believes it has paused, but then when one resumes, one is several minutes farther into the broadcast (i.e. about the duration for which one had the unit paused)?

    Forgive my ignorance; I haven't been monitoring all of this recently.
     
  10. lujan

    lujan Hall Of Fame

    1,202
    0
    Feb 10, 2004
    I don't know if I've just been lucky but this has never happened to me and use the pause button almost continuously.
     
  11. Slordak

    Slordak Hall Of Fame

    1,476
    0
    Dec 17, 2003
    It doesn't happen on the standard MPEG-2 channels, but watch live TV on an MPEG-4 channel, and you'll see this happen periodically. It doesn't happen all that often, but it happens often enough to be irritating.
     
  12. Aliens

    Aliens AllStar

    128
    7
    Jul 3, 2004
    I have no problem pausing satellite programming, only OTA stations. Have they looked specifically at the OTA pause issue? When I rewind 10 seconds or longer I can get the pause to work, otherwise, it won’t.
     
  13. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    The Pausing/unpausing jumping to Live TV has been discussed before. Number of threads on it and should be pretty easy to find with a search.

    I believe this is what you are describing slordak and Aliens and I hopefully we will see it in the next update.
     
  14. Eagles

    Eagles Godfather/Supporter DBSTalk Gold Club

    773
    0
    Dec 31, 2003
    A source from within told me that nothing will be released prior to January the 8th due to the holidays. After that, anybody's guess is as good as mine or the inside source for that matter.
     
  15. raymondylee

    raymondylee New Member

    2
    0
    Nov 23, 2006
    I just got my 70xbr2 - when using it with the Dish 622 receiver through HDMI - when the TV is turned on in HD/SD on the HDMI input - I get a smaller horizontal picture than through the components. Basically HD does not occupy the full screen under Normal setting and SD side black bars are very wide under Normal setting. Even if I zoom it does not occupy the full screen - there is always black bars. This problem does not exist through the components.

    If I reset the Dish 622 or sometimes by switching between the Video inputs - this problem goes away.

    Any thoughts whether it is the Sony XBR2 or the Dish receiver?

    RL
     
  16. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    :welcome_s ramondylee... What happens when you toggle through your TV zoom modes? I assume you do not see this when using component? I have seen a similar type of behavior but it was with my 4x3 Sony.

    Have you tried changing your output resolution from 720p to 1080i and see if that works around the issue?
     
  17. Larry Caldwell

    Larry Caldwell Godfather

    289
    0
    Apr 4, 2005
    Back when I had a 4000, there was a way to adjust the UHF sensitivity of the receiver. It has been years, and I can't remember the procedure, other than the fact that it was pretty simple. Does anyone know if you can do the same thing with the 622?
     
  18. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
  19. emoney28

    emoney28 Mentor

    39
    0
    Mar 1, 2004

    I'm having the same problem with the screen going black and everything freezing up. It seems to always occur only when I am recording an OTA program. I didn't have this problem until the last few weeks, so I am guessing it is related to 3.65.
     
  20. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    If you just started seeing this the last few weeks emoney28, I would look at your signal strength and make sure it is above 70 to be sure. Hmmm 3.65 has been out for a while and since it is OTA it can't be a Dish Stream change. Is it a particular OTA channel or all?
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall