1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L4.01 - Thumbs up or Thumbs down?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Mar 25, 2007.

Thumbs up or Thumbs Down on L4.01?

  1. Give it a thumbs up

    0 vote(s)
    0.0%
  2. Give it a thumbs down

    162 vote(s)
    83.5%
  3. Sideway thumbs. See no significant difference between L4.01 and L3.65.

    32 vote(s)
    16.5%
Thread Status:
Not open for further replies.
  1. teachsac

    teachsac Legend

    112
    0
    Jun 10, 2006
    This station has always had a problem, mostly a minor annoyance. With 3.66 there was no breakup, only skipping during playback of DVR'd events. If you rewind everything is there.

    I have two 622's. One I signed up for the beta with and the other has 3.66. The 3.66 receiver has no breakups/signal loss (although still skips). I tried everything with this receiver(4.01) to try to get it to work. I swapped antenas, swapped receiver locations, changed cabling, spli6t the feed, added an attenuator. Nothing works with it, and the 3.66 receiver worked everywher it went.

    I think there is a relationship in the problems. There is something in KCRA's stream that the 622 tuner does not like that was accentuated with this update. I have been working with engineering, both hardware and software, for a few months no. I have sent them three receivers (one got lost, one had the HD reformatted before they could copy the stream, but they could duplicate the problem with the material I sent them, and a third they just received last week). I am about ready to send them a fourth with recorded material with 4.01 software.

    I've tried calling the CE at the station several times, but he has not called back.

    Scott
     
  2. elbodude

    elbodude Legend

    174
    0
    Jul 13, 2006
    Dual sticky buffers!! Two thumbs way up.
     
  3. tsduke

    tsduke Godfather

    506
    2
    Mar 20, 2007
  4. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    We were referring to skip back while in pause mode; IOW frame by frame skipping back. It now skips back nearly 60 seconds on the first press of skip back.
     
  5. blue

    blue Cool Member

    25
    0
    Jan 23, 2003
    Never had more problems with my 622.

    Lost OTA reception (usually in the 90's) - reboot to recover
    Lost Satellite signal - reboot to recover
    10 seconds to change channels for locals (used to take 3) - no fix
    Audio gets loud on tuner 'a' when a scheduled recording starts on tuner 'b'
     
  6. rbaggio00

    rbaggio00 Cool Member

    12
    0
    Mar 22, 2007
    well i have 2 of the VIP 622 1 i was able to update the software right away the other i can update i called dish and they said no update needed so is there any way to force the update
     
  7. dahauss

    dahauss Mentor

    40
    0
    Oct 20, 2006
    Well I didnt get the update yet.. I am really going to complain.. I have the jumpy picture on my 622 and it makes tv unwatchable. didnt have this will the 211 receiver. Isnt there anything we can do to get a credit or whatever?
     
  8. patmurphey

    patmurphey Godfather

    920
    60
    Dec 21, 2006
    dahauss,

    If skip back and then forward doesn't fix it, just do a soft rest and it will go away. It's a rare occurance but easily fixable - you don't have to sit there and complain "unwatchable".

    Pat
     
  9. Hunter Green

    Hunter Green Legend

    209
    0
    May 8, 2006
    Thumbs down. Haven't really seen any improvements other than that big HD logo so far, but the jerky FF is bad, and response time in general has taken a big plummet. Some menus are hard to navigate now because of how slow it is. Maybe as I encounter the improvements (mapdown? still not entirely clear what that means to me) I'll feel differently.
     
  10. SMosher

    SMosher Godfather

    455
    0
    Jan 16, 2006

    This one is getting annoying. I can't watch anything on KCRA.
     
  11. etzeppy

    etzeppy AllStar

    82
    0
    Feb 16, 2007
    Stupid question alert!!

    What is HD mapdown?
     
  12. SMosher

    SMosher Godfather

    455
    0
    Jan 16, 2006
    I have also called. No reply. I have a Samsung Digital tuner and it works fantastic. I'm going back to pointing fingers at the 622.
     
  13. Hall

    Hall Icon

    599
    0
    Mar 4, 2004
    I'm surprised nothing came up from searching....
     
  14. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    I don’t like it… All other pluses and minuses aside, I’m voting thumbs down due to L4.01’s diminished responsiveness, particularly when changing channels which now takes no less than 6 seconds and in most cases 10 to 15 seconds. This behavior now occurs on both of my 622s which received the L4.01 download two days ago. For me L3.66 did not have this problem – with it, channel changes were nearly instantaneous. Guess I’m calling Dish Support (for all the good that will do…)
     
  15. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Have you actually timed this with a stop watch? Are you talking about OTA or Sat. There is no way Channel changing is taking 6 to 15 seconds for me Johnny... If it is, I would suspect something else is wrong. Assume you gave it the hard power cord reboot. Something is not right Johnnie... I will time mine tonight and report back but I know I would notice a 6 to 15 second delay.
     
  16. dougmcbride

    dougmcbride AllStar

    91
    0
    Apr 17, 2005
    Down :down: :down: :down:

    1. I also suffer from the Sacto (CA) KCRA malady that popped up with 401. It went from mildly annoying to unwatchable OTA.

    2. OTA signal strength has changed to almost all stations being 100 whereas they used to be low/mid 90s so not even sure if it works correctly anymore.

    3. Time to change channels is highly variable under 401, mostly for the longer.

    There was nothing in the new features of 401 that I really care about so it has turned into a backward step from a very stable environment for me.

    Doug
     
  17. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    Thanks for the reply Ron,

    Yes, timed with a watch. No HD OTA in my location, SAT only. Yes, Power-cord reboots on both 622s and the power inserter for the DPP44. BTW: Called tech support and they had me go through all the hoops – A Dish technician is coming out on Monday. I am getting diagnostics screens regarding excessive LNB drift. We had some pretty freakish weather a couple of days ago, combination of very high winds and power fluctuations. I guess the Dish home protection plan that I’ve subscribed to for years now may have just paid for itself…
     
  18. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    You know what.. i am also showing LNB Drift on my 148 (Dish 500). Like I said. I will try changing channels and see how long it takes on my configuration. I have a DPP44 and a Dish 1000 and Dish 500 so it is similar to yours. where are you seeing the Drift? What message are you actually seeing?

    Ofcourse.. the question then comes up... Is this just a warning? is it a bad thing? is it result of L4.01 being more informative of things it is seeing.. etc.
     
  19. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    After re-performing all the powercord restarts, the CSR had me go to the point dish / check switch function. After that she had me go to the system info screen. When that screen completes its status updates, the 129 Sat has a Red X. The other three (119, 110, 61.5) are all green. At that point the (a) status box has a message in red text saying “Check ‘Details’ for LNB!”. When you go to the Details screen, a message titled “LNB Drift Detected…” is shown followed by several lines of hexadecimal diagnostic dump. This is when the CSR said that a tech would be out on Monday.
     
  20. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Hmmm interesting.. If you could Feedback what the tech discovers might be helpful. Wonder if L4.01 is more picky about the hardware and more informational in what it finds suspect.
     
Thread Status:
Not open for further replies.

Share This Page