1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L4.41 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Rob Glasser, Aug 8, 2007.

Thread Status:
Not open for further replies.
  1. aginzu

    aginzu Cool Member

    Jan 6, 2005
    I replaced the AcomData drive with a 500gb Maxtor and now things seem to be working, although there were some startup problems.

    When I first attached the drive it acted just like the Acom with the "unsupported device" message, and wasn't recognized. I then did a soft reboot while the Maxtor was attached and it came up saying that I had a USB drive attached that needed formatting. After the formatting was finished, the 622 restarted, but hung at the 0 of 5 phase of the acquiring satellites screen. I had to unplug the drive, do another soft reboot, then plug in the drive to get it to work. It seemed that it would not boot while the drive was attached.

    Once it did reboot, I plugged in the drive and everything seemed to work normally. I transferred a 6 GB program in about 28 minutes. I am now trying a bigger transfer of about 23GB.

    One nice feature is that you can play programs directly from the attached drive and do not need to transfer them back to the internal drive for viewing. Also, when you transfer a program from the internal disk to the USB drive it is automatically deleted from the internal disk. I don't know if it's possible to copy a program to the USB drive and still keep it on the internal disk.

    I'm still concerned about the booting issue since the 622 reboots itself periodically, like when it gets a software update. If it can't reboot on it's own with the USB drive attached, it may miss timers until I can get to it and detach the drive. Otherwise I will have to make sure that the USB drive is not attached when the 622 is unattended. I'll try the reboot with the drive plugged in again once there is some data on the drive to see if it is still a problem.

    Has anyone else run into these issues?
  2. Bagman

    Bagman Cool Member

    Aug 14, 2004
    I purchased and tried the ACOMDATA drive from Fry's. I got the "unsupported" drive message. I read some where that it was a "hybrid" drive, but I don't know what that means. I replaced it with a Western Digital 500gig MyBook (on sale at BB). I had to re-format it to NTFS to get the 622 to re-format it. No problems since. I've transferred several gig to it with no problems.
  3. bbomar

    bbomar Legend

    Oct 18, 2004
    Seems to work fine with a Western Digital 500GB ELEMENTS drive:


    Attaching the drive to the USB port brought up the activation screen (no mention of formatting at this point). Called the number on the screen, gave a credit card number for the $39.99, and a couple of minutes later I would get the format message instead of the activation message. Allowed the drive to format for maybe 5 minutes and the receiver rebooted. Interesting that at this point when I went to send-to-external drive I got the activation message again so I went to the manage-drive button, saw a blank directory showing the free disk space, went back to send-to-drive and the activation message was gone. I selected 10 hours of HD programs and started the transfer which took 2 hours in the background. At that point I could play the programs back from the external drive and space was freed up on the internal drive.
  4. GravelChan

    GravelChan Legend

    Jan 30, 2005
    How do you accomplish this? Closed captioning on my TV does nothing with a Dish network signal. It does work with OTA signals. To get captioning I need to turn it on with the 622

    Try these settings for captioning on your 622, you may like them, you can always reset to default if you don't like them.

    I am having problems with Captioning staying on. They will just quit showing, the only way I can get them to working is to reboot. Anyone have an workaround without rebooting?

    Caption - on
    Font - Proportional w/o serifs
    Size Standard
    Colors - leave all as: Provider
    Edge style - Raised
    Service - 1
    Background - Translucent
    Foreground - Solid
  5. mwsmith2

    mwsmith2 Legend

    Nov 15, 2004
    No idea here either....wikipedia to the rescue!


    I've got the same drive, looks like I may be taking it back to avoid the issues. I'm having to do some funky power-switch routines to get it to recognize. Feh with this new technology! :grin:
  6. P Smith

    P Smith Mr. FixAnything

    Jul 25, 2002
    W.Mdtrn Sea
    Just do soft reboot ( press for few seconds power button ) and it will works.
  7. david803sc

    david803sc AllStar

    Jun 22, 2006
    How do we submit this as a bug that needs to be addresses? anyone know?
  8. wje

    wje Godfather

    Mar 8, 2006
    New England
    Hopefully, the correct people are monitoring this list.:)
    One thing you can try is a hard reset - unplug the power, wait a few secs, plug it back in. This seems to have helped for me, although I'm reluctant to try too many experiments, given what a pain it was to get my favorites fixed.
  9. RocketNJ

    RocketNJ Legend

    Jul 28, 2003

    I would think two drives would make sense vs one drive for the simple reason if one of the drives dies then you only lose half the recordings.
  10. Horsepower

    Horsepower Cool Member

    Feb 18, 2005
    Well, I was waiting for 441 and it downloaded yesterday. When I turned on my receiver it was stuck at acquiring satellite signal and I had to call <gulp> tech support. The tech told me to "check switch" and in the middle I got hung up on. I got this message that said input your dish type and zipcode, so I tried, but there was no dish 1000 selection. I selected dish 500 and zipcode, called back tech support and they said if it is getting 9901 it's ok, BUT when I run system information satellite 129 comes up red, but I get the 129 stations. Any guidance would be appreciated, as I remain confused. Thanks.

    P.S. forgive me for not updating my signature yet
  11. c_caz

    c_caz AllStar

    Jul 14, 2003
    Yeah the two 500s probably make more sense, but my swing through BBC showed the 500s all sold out. I said to hell with it and bought a 750 MyBook for $199 + 10 gift card. Hooked it up and have transfered about 150GB off of my internal drive. All seems to work well.
  12. Slordak

    Slordak Hall Of Fame

    Dec 17, 2003
    OK, now that I finally have this software version...

    Absolutely agree with what has been said above about the "Press GUIDE for Favorites 2" blurb which appears in place of the time and date. That ought to be a user option; if I'm an expert user, I already know that I can do that and I certainly don't want the message constantly showing up there. It's very irritating and not useful for anyone who has used the receiver more than a few times.

    Other thing I've been seeing is a lot of stuttering when watching HD channels, i.e. periods where the signal strength is fine but the audio hiccups for a split second and sort of repeats itself. I may try a power cord reset to see if that helps at all, but if not, that's not good.
  13. Wake Jitsu

    Wake Jitsu Cool Member

    Jan 18, 2007
    Got 441 yesterday. Used to have some audio stuttering issues and they seemed to be fixed with 405 which I was on until yesterday.

    Last night watching some items off my list there were a couple of stutters. I think they were on SD recordings. I hope it doesn't get worse.

    Besides that - love the grouping option; annoyed by the guide flashing message; not intending to hook a USB; undecided about ethernet connection.
  14. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    Feb 22, 2005
    I haven't heard much about audio stuttering issues with this release. You might want to try a power cord reboot to reset everything and see if the issue goes away.
  15. FaxMan

    FaxMan Legend

    Oct 13, 2003

    But of course you then have twice the probability of a failure :sure:
  16. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    Jan 7, 2005
    Kittrell, NC
    Numbers are a funny thing... You're absolutely right, double the chance of a failure BUT at the same time half the chance of a complete failure :)

    By the way... you have done the impossible... and made me less scared of dbconsultant's avatar! :)
  17. GravelChan

    GravelChan Legend

    Jan 30, 2005
    I have had a little of this since 4.41. I have had my 622 since April of 06 and have never noticed this before.

    My wife first noticed it on a couple of soaps that were recorded (locals), then I noticed it on a recorded program from RFD-TV. Right now it is doing it on my local CBS channel.

    What it does is every minute..... 5 minutes.... it varies..... the audio and video will stop for just a very brief time (fraction of a second). You don't really loose any information but it is noticeable.

    My 622 has been power button and power cord pulled rebooted more than once in the last few days for the lost CC problem. I run in dual mode and I loose captioning for TV1, both HDMI and ch 60 on the RF feed. TV2 ch62 still has captioning.

  18. FaxMan

    FaxMan Legend

    Oct 13, 2003

    HDMe--- Glad you like it!
    Some time back, it seemed like Mark and a bunch of people had cat avatars so I figured I'd show mine.:lol:
    Sorry folks...:backtotop
  19. dbconsultant

    dbconsultant Hall Of Fame

    Sep 13, 2005
    Temecula, CA
    Yeah, now that's scary!:lol:

    And if you look at what he's doing a different way, it could double the chances of complete success! But maybe I'm just a 'glass is half full' kinda gal!:p
  20. retexan599

    retexan599 AllStar

    Aug 1, 2006
    I am having same problem with Captioning just stopping for no apparent reason. I have been front panel rebooting at least daily to get it back; quite annoying.
Thread Status:
Not open for further replies.

Share This Page