1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

L4.45 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Rob Glasser, Oct 9, 2007.

Thread Status:
Not open for further replies.
  1. Oct 9, 2007 #1 of 63
    Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    Please use this thread to discuss your experiences and any bugs found with L4.45 for the ViP622/ViP722.

    Here are the release notes, just a few bug fixes: http://www.dbstalk.com/showthread.php?p=1207561
     
  2. Oct 9, 2007 #2 of 63
    smooth28la

    smooth28la AllStar

    66
    0
    Oct 7, 2002
    It seems like the update 'broke' my receiver.

    In the 'status' receiver, there's a problem with turner 1 of my 622 for some reason on the 'detail' screen.

    I had to leave for work real quickly but I did start a external hard drive transfer of 2 shows before I left. I will check again when I get home to see if it needs to be RA'ed.

    This 622 is one of the earliest unit with defective HDMI. I never got around swapping out.
     
  3. Oct 9, 2007 #3 of 63
    boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I have my ViP622 receivers sharing a modem remotely through DishCOMM. I discovered that all ViP622 receivers were removed from the DishCOMM list. I had to add them back. Having restored them, they seem to work normally when set to remote.
     
  4. Oct 9, 2007 #4 of 63
    Lincoln6Echo

    Lincoln6Echo Godfather

    348
    0
    Jul 11, 2007
    Geez, I'm not sure if I ever got 4.44. Last time I checked my s/f version I only had 4.43, and that was just about a week ago, or so.
     
  5. Oct 9, 2007 #5 of 63
    shamrock84

    shamrock84 Cool Member

    14
    0
    Sep 22, 2007
    Up on 4.45 with my 722 and working great!
     
  6. Oct 9, 2007 #6 of 63
    dave1234

    dave1234 Icon

    511
    0
    Oct 9, 2005
    No issues so far with 4.45 on my 622.
     
  7. Oct 9, 2007 #7 of 63
    Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    WHats it do? I 've seen no release notes yet.
     
  8. Oct 9, 2007 #8 of 63
    krazy k

    krazy k Legend

    206
    0
    Apr 26, 2003
    Got it hear.
    Noticed the power down while transferring non responsive bug is gone.
    Yippy
     
  9. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    I don't have them yet, as soon as I get them I'll post. Based on my own observations it would seem it's mostly fixes, but we'll see when I get the notes.
     
  10. Dicx

    Dicx AllStar

    60
    0
    Sep 17, 2007
    Just got my Dish 722 installed 30 minutes ago. Came with 4.44 software. FYI. About 2 hours into use I powered down, upon powering up 445 was installed.
     
  11. redbird

    redbird AllStar

    90
    0
    May 8, 2005
    Since they added Dishcomm, every update since then has broken it and I have to play with it to get my caller ID to work again. I'm re-connecting the phone line.
     
  12. Bionic Squirrel

    Bionic Squirrel New Member

    8
    0
    Oct 11, 2007
    my schedule is no longer skipping events that are already on my 722, even events that were previously set to be skipped a few days ago and that are already on my DVR are now set to record. Tried resetting it and tried check switch to download new guide info.

    Not a huge problem but kinda annoying, pretty sure I got 445 yesterday and thats when this started.

    *edit -- works fine now 3 days later, not sure what changed, maybe a hotfix patch if E* even does that kind of thing.
     
  13. smackman

    smackman Godfather

    430
    1
    Sep 18, 2006
    Received L4.45 last night. SO far, I see no problems. If or when somrthing arises, I will post it.
     
  14. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    I have noticed that since this software downloaded to my 722 that I have been having problems with my ota. I record on my ota ABc station each Mon-Friday Good Morning America, THe View, ALL My Children, One LIfe to Live, then the 5:00pm news, World News, then the 6:00pm news. I have been having problems getting the sat side to wake up once I turn off of the ota station. Today when I was through watching a recorded show off of my ota abc , I tried to tune to a sat station and it flashed the countdown screen of 1-5 for satellite. No matter which station tried to tune to on sat I got the screen. So I had to do a system reset: unplug the receiver and reboot. I have had to do this for 2 days in a row now. I also noticed today when I tried to tune to another ota station on NBC I got low signal strength then the yellow sign lost ota signal. A power button reboot brought this one back. A system switch message flashed a couple of times today also . THis is all new since L 4.45.
     
  15. Nashcat

    Nashcat Legend

    145
    2
    Dec 17, 2003
    Nashville, TN
    I'm in Nashville, and I have had the same problem since L4.45. I also had it PRE 4.44, but NOT with 4.44. It's primarily with the NBC affiliate, which has the least strong OTA signal strength (80-85).
     
  16. tomcrown1

    tomcrown1 Hall Of Fame

    1,576
    0
    Jan 16, 2006
    I got the buggy L445 and know my OTA channels fade in and out were before I always got a signal strength between 90 to 100%.

    Now I got signal strength between 60 to 80 %.

    this sucks I hope Dish will release L5.00 with no bugs.
     
  17. An-Echo-Star

    An-Echo-Star Mentor

    40
    0
    Jan 7, 2007


    My HDMI port died after six months
     
  18. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    About how long mine lasted as well.
     
  19. bnwtrout

    bnwtrout Mentor

    31
    0
    Dec 5, 2005
    What changes were made in L445?? Maybe your problems have nothing to do with update.

    I think folks just start looking for things that don't seem to be right just after an update. Until we know what the update was allegedly fixing.... one shouldn't just assume it affected something non related.
     
  20. Nashcat

    Nashcat Legend

    145
    2
    Dec 17, 2003
    Nashville, TN

    I didn't "look" for anything... it started happening with the download of 4.45 (I didn't even know about 4.45 when I noticed the problem) and I didn't have to even TRY to see it, thankyouverymuch... regardless of what you believe "folks" behavior to be...
     
Thread Status:
Not open for further replies.

Share This Page