L6.27 is now on my 622

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by 4bama, Apr 20, 2010.

  1. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    No. Too lazy to pull out the 622 to check. :nono2:
     
  2. RASCAL01

    RASCAL01 Godfather

    298
    1
    Aug 1, 2006
    I have this update and there is no advertisment running in the program guide. In the guide is a little box with the channel that you where watching. This is nothing new and has all ways been there. If you go to menu 6-1-6 which is where you can pick the font size and if you want video or not.
     
  3. bnborg

    bnborg Icon

    616
    0
    Jun 3, 2005
    I don't see a font size setting in Menu-6-1-1, just yes/no for enhancements and video in guide. But the options in "Guide Display" in "Preferences", Menu-8-1, do affect the font in the guide.
     
  4. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    My 622 downloaded L627 this morning ... finally. :)
     
  5. fredp

    fredp Legend

    114
    0
    Jun 2, 2007
    I've had L6.27 since mid last week. At that time I was pointing at 61.5 and 110/119. The only thing I saw in the menu was the option to turn off advertising which I didn't see regardless of which guide I selected. Last Saturday I got EA. Bam! The advertising was there and I promptly turned it off. So must of been the sat the guide was on or the preference it used to pick it up.
     
  6. jadebox

    jadebox Godfather

    404
    0
    Dec 13, 2004
    There was most definitely an ad at the bottom of the program guide as well as the option to remove it.

    -- Roger
     
  7. DJ Lon

    DJ Lon Legend

    298
    15
    Nov 3, 2005
    Phoenix, AZ
    I got L627 for my 722 while at work today...you should have seen my face when I got home and first used the guide and saw the PPV ads. If you press guide again they disappear but your solution was even better--thanks for the tip!
     
  8. JM Anthony

    JM Anthony Child of the 60's DBSTalk Gold Club

    3,127
    1
    Nov 16, 2003
    And where would you find the option to remove it???
     
  9. Flasshe

    Flasshe AllStar

    83
    0
    Aug 17, 2004
    Lots of problems with L627 on my 622. I get the blank screen during OTA recording problem that 4bama mentions on the previous page. Everything still records, I just can't see it. Also, the screen will suddenly go to the "Acquiring Satellite Signal" message at random times during both live and recorded playback (weather is fine here). It just hangs there and makes no progress on the tests. The only way I found to get rid of it is to play a recorded program (or a different recorded program if I'm currently playing one). Then I go can back to live TV and everything's okay. If something is recording at the time, then sometimes it gets interrupted and sometimes it doesn't.

    I was recording Grey's Anatomy (from satellite) for my girlfriend tonight and it got chopped into 3 chunks. But Fringe, which was recording at the same time OTA, was complete and whole.

    Very vexing. Receiver was working fine before this update (aside from audio dropouts).
     
  10. P Smith

    P Smith Mr. FixAnything

    27,003
    641
    Jul 25, 2002
    E.Mdtrn Sea
    New spool:

    Code:
    PID=08B3h
     DownloadID:62KC
     Upgrading parts of new FW with filters: [2]
     L627:'L100'-'L625','X100'-'X625'
     L627:'L100'-'L625','X100'-'X625'
     New FW:'L627'
     List of BootStraps and BuildConfigs and SN: [4/4]
    '1[0-8]1[A-G0-8]'&'RB[BDEGHK-NPS].': 	{ViP622}	 R0000000001-R4000000000
    '1[0-8]3[0-1]'&'RB[BDEGHK-NPS].': 	{ViP622}	 R0000000001-R4000000000
    '1[0-8]1[A-G0-8]'&'RJ[BCHJ-LNP-TV-Z2-5].': 	{ViP722} R0082163432-R0086326432 R0083143400-R0083143400
    '1[0-8]3[0-1]'&'RJ[BCHJ-LNP-TV-Z2-5].': 	{ViP722} R0082163432-R0086326432 R0079259546-R0079259546
    
     
  11. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    So far so good with L627. I haven't experienced any of the issues others have reported - not yet anyway.

    I watched a program directly from the EHD last night with no problems. I watched half of it and stopped it ... got out of the EHD menu ... returned to the program and did some forward and back skips ... watched it till it stopped by itself and returned to the menu.

    The program is still there.:)
     
  12. phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,556
    457
    Jan 18, 2007
    Northern...
    Anyone see any reason for this piecemeal a rollout? My 722 R008679*** Boot Strap Version 1430RJ2D is usually near the end, but this seems to be rolling out in a weird fashion.
     
  13. JmC

    JmC Jagannatha

    128
    0
    Jun 10, 2005
    Menu 6-1-6 TV Enhancements
     
  14. Dish97

    Dish97 AllStar

    99
    0
    Dec 19, 2009


    For now.
    Got L627 while at work today but still too paranoid to trust EHD viewing. Lost too many Voom recordings. Will wait for more feedback from members.
     
  15. plasmacat

    plasmacat Legend

    230
    0
    Mar 14, 2007
    Just a comment on something different in L6.27. When I select something to record the default box checked is now "new episodes". It used to be "all episodes".
     
  16. SaltiDawg

    SaltiDawg Active Member

    2,385
    0
    Aug 30, 2004
    I think you'll find that it defaults to "New" only if that something is a "New" episode. If not, it will default to "All" or to "Once" if it is movie or such.
     
  17. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    I hear ya ... I would be very wary of L627 until we hear more from others. In anticipation of this release I had transfered some trash programs to the EHD ... so I wasn't really gambling with anything valuable to me.

    I played a little with it last night to see if the basic timer issue had been addressed with this release ... sadly it hasn't. My Seagate EHD still loses its smarts after 15 or 20 minutes and has to be rebooted.
     
  18. FarmerBob

    FarmerBob Godfather

    705
    14
    Nov 27, 2002
    I have had this problem intermittently with my 722 which started with L625. I have made mention and no one could confirm or I was told it was in my head.
     
  19. klaatu

    klaatu AllStar

    62
    0
    Dec 7, 2004
    I am experiencing the same problem. I have tried it on local channels (not OTA) and SFY. Both have resulted in the same problem. But I could not get the PIP SWAP to work, ignores the button press.

    I just got off of a call with Dish and their solution was to send me a new receiver. Hope that works.


    Follow-up
    ew receiver would not load the new SW, CSR labeled as DOA.
    I am waiting for a replacement for the replacement

    Follow-up Still a Problem
    So far I have the problem I was having, after replacing my original 622 with the second replacement sent.
    Pip works as long as I check to see if a recording is active.
     
  20. FarmerBob

    FarmerBob Godfather

    705
    14
    Nov 27, 2002
    I wish we could block updates like the old days. That would keep those of us that want to wait to be able to hold off until they pull the up date and replace it with one that works. So back to DISH and their SOP of shipping out boxes that do work, but not with the new update. One reason "fees" have gone up. Someone has to pay for all this extraneous shipping.

    UPDATE:
    05/09/10
    Because of this thread I have been watching for this update to spool to me. I looked at the list and my receiver number was not on it, so I quit watching for it for a couple of days and it has appeared. I noticed it late yesterday after a realizing a few subtle visual changes in the graphics. I did not get the ad on the guide page, although I have since turned that off. I have noticed that the graphics are smoother and more refined. Especially in HD. Although I hate the color scheme and execution compared to current GUI design in other service providers and gizmo's. I was hired a couple of years ago to clean that up along with the manuals and the guide, but was never called into work on it and they still haven't really addressed any of this on the level that I was hired to. Oh well.

    I just pray that I don't have the timer issues that are being discussed. I have many timers that are prime for it. I have an EHD, but it got put on my main computer to do some house cleaning and I haven't finished yet. So I can not address the deleted recording issues. But I'm hoping I don't encounter them. We'll see . . . so far so good . . .

    Another UPDATE:
    Well just went to watch my Sunday morning recordings and they are not there. And I mean not there. The timers that worked last week shows that it fired off last week and will next week, but did not this morning. There is no record of anything anywhere. No skipped, No - Not the right show, No - nothing in the schedule that there was even a timer. Nothing. I verified on TitanTV and my Local and the show was on. I hope this is not the way this is going to be. I hate the thought of having to First, call DISH. Two, fight with them. Three, dealing with the 1GB drive that I got for that box which ended up on my computer for Spring cleaning to possibly archive what's on the box. Which is a lot. What a nightmare. Just in thought, not even in deed . . . yet. We'll see tonight I have several timers that should test this out. Fingers Crossed.
     

Share This Page

spam firewall

Advertisements