L6.27 is now on my 622

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by 4bama, Apr 20, 2010.

  1. unr1

    unr1 Legend

    305
    10
    Jul 16, 2005
    in single TV mode... if my VIP 722 is recording a show (red light on) but the receiver is off (standby mode)

    I can't watch TV because it shows a blank screen. If I change the channel, the new channel banner shows up, but no picture.

    way I try to fix it is hit dvr, "view" the current recording and immediately the pictures shows up, yay, then change to desired channel. blah
     
  2. 4bama

    4bama Godfather

    372
    8
    Aug 6, 2006
    Post #9 in this thread starts the discussion, and several users have confirmed the work-around, which is:

    When the 622 turns on while a recording is in process I get a blank screen with no video or audio...pressing the "View" button displays the status bar at the top but still no video or audio.

    After trying several methods to restore video/audio, other than a soft reboot, I found that toggling the PIP controls (Position button will bring up split screen with both videos displayed from Dish tuners, but still no audio) then using the Swap button a couple of times will finally restore both the audio and video, then turn PIP off and everything is back to normal.

    Try this method the next time you encounter the problem...
     
  3. unr1

    unr1 Legend

    305
    10
    Jul 16, 2005
    I will try, thank you.
     
  4. Bogey62

    Bogey62 Godfather

    462
    2
    Nov 30, 2002
    I knew I must have received a software "update" (6.27) over the past few weeks because I have new bugs!

    1) Sometimes when turning the receiver back on, the screen will be black, but the banner will work. No audio either.

    2) If I was watching a DVR event and then stopped it and turned the DVR off, the next time I turn the DVR back on the screen will be paused on the show I was previously watching from the DVR! If I check the Recordings it will place the arrow by the show as if I am currently watching it.

    3) Sometimes when I press PIP one of the screens will be black. If I switch to it then it just sits there with the banner showing but no audio or video.

    I can make it jump out of 1 and 2 above by using the Swap button. Sometimes when I press the Swap button the system goes into the Acquiring Signal screen and I have to wait.

    *sigh*
     
  5. swissy

    swissy AllStar

    75
    0
    Oct 26, 2007
    I have the same issue with number 2. (well not that number 2..)

    Anyway, if the tuner that has the DVR event stopped, or is on the "Done" screen, I get an signal loss error for a recording on that same tuner. I don't loose signal on the other tuner and I can change the channel from the guide to fix the problem.

    I've missed a few recordings because the kids never "view live" after they are done. They just turn off the TV and that means it gets stuck on the Done screen.
     

Share This Page

spam firewall

Advertisements