L6.61 is begin spooling for ViP722k

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by P Smith, Apr 22, 2010.

  1. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    First batch.
    129W
     
  2. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    Thanks P Smth, I got it today and I'm in that range. I hope it fixed all the EHD bugs which is all the problems I have with the 722k.
     
  3. dougmcbride

    dougmcbride AllStar

    91
    0
    Apr 17, 2005
    Anybody noticing what appears to be an HDMI handshake with every channel change now? I just got 661 and my 722K started doing this. Picture comes on for a couple of seconds then does a handshake which takes 3 - 4 seconds.

    This sucks...
     
  4. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    First note, L6.61 did NOT fix the freezing of the digital stream when you delete a show on the EHD of my 722k, when I deleted a show it froze the picture. In my first use it did not auto erase the second show but sometimes it didn't anyway, will be a while before I know for sure.
     
  5. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    Doug, I do not have the problem you describe.

    Correction, Doug I do see the delay you mention, looks like a new bug.
     
  6. SaltiDawg

    SaltiDawg Active Member

    2,385
    0
    Aug 30, 2004
    Not happening with mine.
     
  7. russ9

    russ9 Godfather

    391
    3
    Jan 28, 2004
    I'm seeing an almost 3 second delay on changing channels, but after that it seems okay on HDMI.

    On the other hand, the audio/video being out of sync using Component and RCA Line is fixed.
     
  8. skyviewmark1

    skyviewmark1 Godfather

    367
    0
    Sep 28, 2006
    I just want the HDMI/Onkyo audio bug fixed. Any chance that is in there.
     
  9. SaltiDawg

    SaltiDawg Active Member

    2,385
    0
    Aug 30, 2004
    I just performed a 722k vs 622 comparison.
    TVs side-by-side.

    Changed channels up. No difference in lag.

    Changed channels down. No difference in lag.

    Repeat lots of time. Not once did the 722k take longer. A few times the 722k took less time.

    I guess to be rigorous, I should swap TVs - not going to happen. :lol:
     
  10. russ9

    russ9 Godfather

    391
    3
    Jan 28, 2004
    I guess it just shows that I rarely watch TV "live" anymore and have forgotten how long it takes to change channels!
     
  11. interpol

    interpol Cool Member

    21
    0
    May 8, 2006
    My audio (over HDMI) seems to be gone after this update... if I unplug/replug the HDMI it sometimes comes back.. but as of now, no audio for live TV or recorded programs. This is with a Panasonic V10 plasma. I haven't made any changes to my setup for a while, only thing that has changed is the software update to 6.61... anyone else?
     
  12. lparsons21

    lparsons21 Hall Of Fame

    4,980
    473
    Mar 4, 2006
    Herrin, IL
    I got it the night before last. No issues at all.

    But it is great to have the sound leveling finally and it works quite well, imo.
     
  13. interpol

    interpol Cool Member

    21
    0
    May 8, 2006
    Update: Tried the receiver with a different TV and it works fine... but still no audio with the Panasonic (other HDMI devices are working fine with the same TV). Time to call Dish.
     
  14. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    And call Panasonic also.
     
  15. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    New spool:

    Code:
    PID=085Bh
     DownloadID:16RC
     Upgrading parts of new FW with filters: [2]
     L661:'L100'-'L660'
     L661:'L100'-'L660'
     New FW:'L661'
     List of BootStraps and BuildConfigs and SN: [2/2]
    '1[0-8]1[0-2]'&'RM[BDF-HKMNQ-S].': 	{ViP722k}	 R0084587379-R0108316392
    '1[0-8]3[0-2]'&'RM[BDF-HKMNQ-S].': 	{ViP722k}	 R0084587379-R0108316392
    
     
  16. interpol

    interpol Cool Member

    21
    0
    May 8, 2006
    Well Dish decided to RMA the receiver... will see what happens when the new one comes. I tried a couple experiments: 722k on another TV (Pioneer) works fine, a 722 (running L6.27) works fine with both TV's... so problem is specific to 722k with L6.61 and the Panasonic.
     
  17. Jim5506

    Jim5506 Hall Of Fame

    3,845
    67
    Jun 7, 2004
    50/50 it's the Panny's HDMI.

    HDMI is a POS!
     
  18. analogue

    analogue New Member

    8
    0
    Apr 15, 2007
    I assume you've checked for software updates on the V10? I had handshaking problems with my V10 and an Onkyo receiver until a Panny update fixed it. Of course they blamed Onkyo until the update was available.
     
  19. jmillecpa

    jmillecpa Mentor

    36
    0
    Jul 17, 2003
    :mad:The skip to the end recording problem is still there. Today I recorded the days racing at Churchill, mostly to watch the Kentucy Oaks. The recording recorded a little over an hour although it shows 4 hours. At about the 1:13 mark it jumps to the end. The 722K is really great equipment, too bad it isn't reliable.
     
  20. interpol

    interpol Cool Member

    21
    0
    May 8, 2006
    Yep.. I have the latest update for the Panasonic.. v1.29.
     

Share This Page

spam firewall