1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Local Cleveland DT must have changed it's PSIP data

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Michael P, Feb 3, 2005.

  1. Michael P

    Michael P Hall Of Fame

    3,116
    22
    Oct 27, 2004
    A couple of days ago WUAB-DT went blank on my 921. There still was a signal present averaging 116. I went to Menu 6, 8 Add DTV and checked ch 28. Sure enough WUAB showed up as 28-01. It's analog channel is 43 and the blank channel was mapped to 43-01.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Michael - delete the channel and then add it back. That should solve the black screen problem.
     
  3. markcollins

    markcollins AllStar

    89
    0
    Jan 27, 2004
    hey,had exact same problem in Dallas.Had to Delete channels then reboot then add.Just deleting and readding didn't help.
     
  4. Dave RL

    Dave RL New Member

    6
    0
    Dec 29, 2004
    I have the same thing happening ( I think ) with 28-1 KCET-DT and 5-1 KTLA-DT (Los Angeles). I tried removing and scanning DTV but that didn't work. I'll try rebooting after I delete the OTA channels.

    Mark, Will the new 921 software address the need to "delete - reboot - scan" OTA channels when the PSIP information changes?

    BTW, thanks for keeping us up to date on progress, it keeps the wait almost bearable.

    *edit* I may be jumping the gun on this being a bug. I'll have to see if the delete-reboot-scan fixes my problem.

    thanks,
    -Dave
     
  5. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    The PSIP information shouldn't be changing again, once all of the stations get it right. We're in a really difficult transition period where the stations have to come into compliance with the standard. The 921 uses the standard, and stations that aren't in compliance cause it problems.
     
  6. Dave RL

    Dave RL New Member

    6
    0
    Dec 29, 2004
    Yes,

    the reboot was the missing piece. I have all my OTA's back :)
     
  7. Michael P

    Michael P Hall Of Fame

    3,116
    22
    Oct 27, 2004
    I left the "old" 043-01 in my EPG as well as the "new" one on 028-01. After two days the old one statred working again (and 28-01 still works as well). WUAB has a sister station, WOIO, that one time showed up as both 019-01 and "rf10" 010-01. I never lost programming on 019-01 so I deleted 010-01. (BTW: when WUAB went blank on 43-1 the call letters showed did up op 28-1, unlike what happened on "rf" 10-1). Every time I scan DTV, the scan finds 2 services when it hits ch 10, even though there is really only one.

    I guess the engineers at WOIO/WUAB are still trying to get PSIP act together.
     
  8. Michael P

    Michael P Hall Of Fame

    3,116
    22
    Oct 27, 2004
    Another Cleveland local has messed up it's PSIP: WJW FOX-8 (DT on ch 31).

    I lost WJW 008-01 shortly before their 10 PM newscast last night. I thought at first that the digital transmitter was off, as there was 0 signal strength. I did an "Add DTV" and sure enough ch 31 was locked and acquired. Now WJW comes in as rf 031-02. :mad:

    For now I'm keeping all the EPG listings in, both the remapped and the rf, as well as the analogs, until the broadcasters get their digital acts together. That way when they make a change, I may not have to do an Add DTV again (if I would have deleted 043-01 I would have had to add it again, insted I left it alone and it started working again).

    You gotta have a pioneering spirit if you have a 921 and receive OTA digital stations. :lol:
     

Share This Page