1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Locals: wrong channels on my locals!!!

Discussion in 'DIRECTV General Discussion' started by locals gone, Aug 6, 2004.

Thread Status:
Not open for further replies.
  1. Aug 6, 2004 #1 of 16
    locals gone

    locals gone Guest

    Here is the story,
    Yesterday morning i woke up and turned on the tv and direct tv reciever.
    Looked at it rubbed my eyes and noticed that the locals where not the channels they should be.
    Checked the other recievers all 4 of them " yes they r new and yes i have the new dish" they r all working the same way .

    Called dtv customer service " on hold for 1/2 hour"
    Did the checking suggested and no problems on my end
    FINALLY sent to technical support after 2 minutes they told me they have a problem.
    went to work , got home ....problem is still there.
    Called again.....first question asked r u in Pennsylvania?
    Told them yes and they told me they r having a BAD problem.
    Anyone else going through this, i cannot be able to find any news about this problem. Thank You !!!! Mke;)
     
  2. Aug 6, 2004 #2 of 16
    travrichard99

    travrichard99 Mentor

    35
    0
    Aug 4, 2004
    What locals... pittsburgh? harrisburg? philly? etc. etc.?
     
  3. Aug 8, 2004 #3 of 16
    lowjeep

    lowjeep Mentor

    34
    0
    Jul 23, 2004
    Probably the Wilkes Barre/Scranton,PA market. They just got switched over from the 101 to the 119 sat on 08/05 and have been in and out ever since then.
     
  4. Aug 8, 2004 #4 of 16
    travrichard99

    travrichard99 Mentor

    35
    0
    Aug 4, 2004

    I believe those channels can be found in the 400's for those who have neglected to update to a multi-sat setup... temporarily.
     
  5. Aug 8, 2004 #5 of 16
    travrichard99

    travrichard99 Mentor

    35
    0
    Aug 4, 2004
    Would you look at that! Looks like they removed the temporary 400's also. Still serving the other's that moved though. I guess PA is too bothersome :hurah:
     
  6. Aug 8, 2004 #6 of 16
    lowjeep

    lowjeep Mentor

    34
    0
    Jul 23, 2004
    Nah, its just that the Wilkes Barre/Scranton market is the first of many to be transitioned over to the new D* 7S sat at the 119 location. As of the 5th you are no longer able to get the locals in that market unless you've had the free multisat upgrade. Thats why D* has been calling, sending out postcards and posting messages on the screens of cust in this area and the others that will be transitioned during the month of August.
     
  7. Aug 8, 2004 #7 of 16
    todcox

    todcox Mentor

    40
    0
    Jun 26, 2003
    I am in E. Stroudsburg (part of Wilke Barre market) and just had my system installed on the 6th. My locals are working on the new receiver that was installed Friday but are not working on my HD receiver that I added after the installation was complete.

    Not sure if this would have anything to do with it, but I brought the HD receiver from Reno, NV. I went through the Installation including Auto Detect but I still do not get locals on the HD receiver.
     
  8. Aug 8, 2004 #8 of 16
    scooper

    scooper Hall Of Fame

    6,418
    58
    Apr 22, 2002
    Youngsville NC
    Sounds like a setup problem - look around your setup menus
     
  9. locals gone

    locals gone Guest


    Definatelly not a setup problem..Confirmed by DTV.

    Channel 16 " local news channel" showing comcast
    Channel 22 " local news channel" showing DISNEY
    Channel 28 " local ................" showing some other sports channel

    I did recieve the new elliptical dish from them 2 months ago(also installed by them)

    DTV did comfirm that they are having a problem in this area....
    Just wondering IF anyone else is seeing this .
    Thank You MW :)
     
  10. todcox

    todcox Mentor

    40
    0
    Jun 26, 2003
    Yep, that's what I am getting also. I did determine that my Samsung 160 HD receiver has gone bad...adding to my frustration. It was fine until the firmware "upgraded" Saturday morning. Good news is I spoke with Samsung today and they are sending me a replacement unit, hopefully a 360 but most likely another 160.
     
  11. locals gone

    locals gone Guest

    Thank You !!!1 so much for confirming i am not losing my mind !!!

    They " DTV" have been telling me " daily" that they do not know what they r going to do about this problem..

    By the way i have the Hughes multisat ready recievers. and a new eliptical dish.

    Thanks again, MW :)
     
  12. just4funusa

    just4funusa Guest

    I encountered a problem with my locals on Tuesday Morning 8/10/04, where I began to see msg "channel not available in your area, check your program guide etc...." Well DTV indicated that the problem would be resolved by the afternoon. Well, now they are trying to cover it up like it is my equipment, then saying it is my cards, and now saying that I have to have someone come out because there is a problem in the Richmond area, but appointments aren't available for another month. They are basically lying about a problem that they are having an many areas, not only in Richmond. Apparently they are saying that it is a problem with a specific area, but fail to mention that there are many areas impacted by the same problem. I even had a virgin card available (p5) for a receiver that I never activated, and proved to them that it was not my equipment or cards, as I have 2 completely different receivers that are experiencing the same problem, and they blame it on the cards, then i swap the card and they program the new card in one of the already active receivers and get the same msg. BS They are leaving us in the dark!
     
  13. lowjeep

    lowjeep Mentor

    34
    0
    Jul 23, 2004
    Most often the problems in these situations is either you do not have the correct dish (3lnb 18x20 for 3 satlocation 101,110, and 119 or 2 lnb (not dual) 18x24 oval dish for 2 sat locations 101 and 119) or if you do have the correct dish your reciever is not set correctly in the menu system (all recievers come factory preset for a round dish for 1 sat location 101) or if you do have the correct dish the installer didn't align it for the 119 sat. First check the head on the end of the arm on your dish if you have 1 white cap pointing back at the dish it is incorrect dish. If you have 2 or 3 white caps pointing back at te dish you have the correct equip. Next, if you have the correct dish check your menu system to see if you have the correct dish selection. Sorry all the different manufacturers have different routes and names for this option but your owners manual should have the info to check and fix this and if you do not have your owners manual you can view it as a .pdf on www.directv.com . After you've determined you have the correct dish outside and the correct dish selection on your ird and your still not getting locals check your signal strength on the 119 sat. Your owners manual will come in handy here as well. If your strength is less than 60 (70 is recommended and 80-90 is best) on the 119 transponders you will need a dish alignment for the 119 sat. If you have any more ?'s I'll keep checking back to try and help. Also , just for the record, D* is doing the switch from the 101-119 sat for these markets and a few others all this month and there may be some bugs in the system like anything that is high-tech. Hope this helps.
     
  14. just4funusa

    just4funusa Guest

    I do actually get signal from the 119, and supposedly channel 400 is also on the 119 (as per a DTV tech) which I am able to view (para todos).

    Unfortunately, DTV is not providing any suggestions, only a september appointment for a technician to check it. Does not make sense, especially if there are channels that I get off of the 119 already.
     
  15. Kal3625

    Kal3625 New Member

    3
    0
    Aug 18, 2004
    Channel 400 should not only have a picture but the audio will be in spanish if you're picking up the 119. What are you getting on transp 23, 25, 29 & 31 off the 119? These are the spotbeams sending locals.
     
  16. locals gone

    locals gone Guest

    Thank you for the information BUT, It is not a equipment issue ( setup ) or anything on my end. Signal levels range from 92 to 98 across all three sats.
    DTV is NOT owning up to there problem CSR run around daily, Now i get to wait for their Tech. to come and fix it ?!!?? Fix What??
    " Just venting" sorry...\
    IF they r and i believe they are having an issue OWN up to it already.
    The truth is better than the run around i am getting on a daily bases.
    Any one else??? TY :)
     
Thread Status:
Not open for further replies.

Share This Page