1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing Control of my 622

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by moman19, Mar 16, 2007.

Thread Status:
Not open for further replies.
  1. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    I'm losing control of my 622. At first, I thought it was the IR remote, but E* kindly sent me a replacement with no change. Essentially, the IR controller in my main room simply cannot control the 622. Sometimes, I push a button (say, channel UP or DVR ) and the receiver oftentimes ignores the command. I push again and the receiver acts as if I pressed the button multiple times. This happens with ALL buttons.

    This becomes unnerving when I try to step up one channel and I find myself pressing UP and DOWN buttons like a drunk, trying to home in on a particular channel.

    I've tried to press slowly, I've tried to press quickly. I 've pointed the remote towards or away from the receiver with no change. I have made no recent changes to the receiver or my environment.

    This does not seem to be an issue with the UHF controller for TV2.

    Does anyone have any suggestions short of a unit swap out?
     
  2. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    If you've already tried a completely different address on the IR remote, it sounds like a receiver swap. I've read of this a couple times in the past. :(
    The receiver is hanging, and the remote commands you've entered, stack up. Once the receiver begins to respond again, it executes all the commands.
    If the receiver also has ever gone to a self-reboot, after "ignoring" remote commands, that is almost a certainty of a bad receiver.
     
  3. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Your description of what's going on seems dead on. But it has never locked up and auto-rebooted. I have not tried changing address but it's worth a shot.

    Thanks.
     
  4. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006

    I had the same problem with my IR remote until I discovered quite by accident that the remote seems to have a much stronger "return spring". I use that term just to describe the symptom. I found that pushing a button with a much stronger finger pressure cured the problem.

    Try that...don't push multiple times or fast. Push once, but with a strong force. Works for me...

    The UHF remote does not have this problem and you get a much "softer" feel when pressing a button. Compare the "stiffness" of the two remotes side-by-side and you can feel the difference.
     
Thread Status:
Not open for further replies.

Share This Page