1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of Tuner 2, Cured by RBR -- Anything to be concerned about?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by greenwave, Aug 28, 2007.

Thread Status:
Not open for further replies.
  1. greenwave

    greenwave Legend

    213
    0
    Oct 23, 2006
    Noticed while watching and recording MNF last night (HR20-700 still running 17e, updated to 18a overnight) that I couldn't switch over to the Braves game during commercials -- when I tried, I got the conflict screen informing me that the only operational tuner was already in use. I did a system info check and both sat tuners and OTA tuner showed full acquisition; then I did a signal meter check and noticed that Tuner 2 was at 0% across the board.

    I thought it might be a bad BBC so I switched the Sat input cables -- no fix. Went ahead and did a RBR (because I know that is what D* tech service would tell me to do first anyway) and that cured the problem, both tuners back up and functional.

    Why could cause one tuner to fail completely but be cured by RBR? Is this an early warning sign that my HR20-700 is at risk to fail, or at least lose a tuner? Would love your thoughts, thanks.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    When the unit reboots it "auto-detects" the number of SAT feeds connected.
    I would keep an eye on it and if it keeps losing a tuner then I'd think you have a problem. If not, then it was just a glitch, and nothing to worry about.
    Post back if you see it again and "we" can give you some steps to look at.
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    The most important thing is that a reboot cured it. VOS is dead on... keep an eye on it, but it's possible you'll be completely fine.
     
  4. Mallard

    Mallard AllStar

    61
    0
    Sep 29, 2006
    I have had the same thing happen to my HR20-700 about tow or three times now. I have done both the RBR and the menu restart and both (temporarily) "fix" the problem.
     
  5. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "2 or 3 times", over how long a time frame?
     
  6. DrZ

    DrZ Godfather

    392
    3
    Nov 13, 2006
    I had the same thing happen to me and RBR did NOT fix it, but I cured it by unplugging the sucker for 15 minutes and then plugging it back in. The problem has not come back again. The modem inside my HR20 died but the turner work fine.
     
  7. too hip

    too hip Mentor

    40
    0
    Aug 8, 2007
    I just had a 700 installed last Thursday and have already rebooted 2 times.

    First issue was loss of video (Grey Screen) on certain channels (Reboot Fixed).

    Yesterday I noticed loss of signal on tuner 1 (Reboot Fixed).

    I have also had blank recording probably due to the lost tuner and signal. Not off to a great start but hopefully last nights update will cure some of these issues.
     
  8. willwonka

    willwonka Cool Member

    20
    0
    Aug 2, 2006
    Just for the record.. I also lost Tuner 2.... a reboot fixed it; but I lost all of my "To Do" items and to reset the recording schedule.

    I hope this doesn't become a recurring thing. A little scary that a few people are having the same problem.
     
  9. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    I have found that it's almost mandatory that you reboot an HR20 no less than once a month. Any longer and they start to get flakey. This could be less if you don't use it that much...and if you're in the CE program or just got a software update that will do a reboot as well.

    Now, before the hate starts. I'm not saying the box is going to lock up on the 31st day, but it does seem to make for a more stable environment. If you use the box a lot I'd even suggest a little more often. I'm not talking about daily or even weekly though.

    Also, it's a menu restart and not a RBR which might do as much harm as good because it doesn't trigger a proper shutdown sequence.
     
  10. ruesch37

    ruesch37 AllStar

    96
    0
    Sep 14, 2006
    The same thing has happened to me on both my DVRs. Is D* aware of this problem Earl?
     
  11. Mallard

    Mallard AllStar

    61
    0
    Sep 29, 2006
    2-4 weeks between "loss of tuner" events.
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I'd still keep an eye on it.
    You have a 90 day free service call window and before it ends, I'd think about having them come out [if you feel it keeps happening].
     
Thread Status:
Not open for further replies.

Share This Page