1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost all signal on Eastern Arc!

Discussion in 'DISH™ High Definition Discussion' started by NYBuddy, Dec 8, 2009.

  1. NYBuddy

    NYBuddy AllStar

    101
    0
    Mar 28, 2006
    It happened this evening about 7pm, lost all 3 signals on the Eastern Arc. I am having a small snow storm and there is a thin layer of snow on the dish (never a problem before). I also have DirecTV and there is no signal loss there with the same layer of snow. I tried a checkswitch and it didn't work, there is zero signal on all three satellites where I usually pull 70-90% without any drop out, even in bad weather. When it started I noticed the upstairs TV which was tuned into Dora on SD channel Nick Jr. 169 was searching for signal, but at the same time I was downstairs tuned into NFL HD channel 154 with no problem, then it began pixelating and went out about 10 minutes later. Did the LNB crap out? Just the storm? If so shouldn't there be some signal? Thanks in advance!
     
  2. jkane

    jkane Icon

    695
    0
    Oct 12, 2007
    Not your dish likely. The thick snow last night in the sky blocked the signal. We lost it too. Wife was not happy! I hid. ;)
     
  3. scooper

    scooper Hall Of Fame

    6,433
    59
    Apr 22, 2002
    Youngsville NC
    It's satellite, on a frequency band that is susceptable to precipitation interference, you had a heavy wet snow fall, and you're wondering why you lost signal ?

    You might also check your cable connections - make sure they are all nice and tight so water can't get in.
     
  4. NYBuddy

    NYBuddy AllStar

    101
    0
    Mar 28, 2006
    Yeah got it back slowly about midnight, I have never seen that in a snowstorm before! Thought it was my LNB or something... It is my first winter on Eastern Arc in Illinois though, last winter I was in New England with 61.5, 110, and 119 (no problems there).
     
  5. jkane

    jkane Icon

    695
    0
    Oct 12, 2007
    Oh! You are in Il, not where your profile says. That explains it. We had quite a think snow fall for a few hours that night. I am SE Wi. It was the same band. That happens a couple times a year. Has to be the thick wet stuff to make that happen. Then again. a really heavy rain will do the same thing.
     

Share This Page