Lost SD Locals!

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by MercurialIN, Jun 3, 2010.

  1. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    I'm posting this here because it affects the HR24-100 but it also affects my other DVR, the HR23-700.

    Mysteriously lost various local SD channels that are received via Directv. They disappeared this afternoon.

    I have rebooted, refreshed services, unplugged everything. I redid antenna setup three different times. Checked display and preferences and it's still set to show all channels. Yet the local ABC, CBS, NBC and Fox SD channels are gone. Not even listed under channels I receive.

    Checked signal strengths all good. We had rain and a little thunder earlier in the afternoon but nothing major and all is clear now. Don't understand what happened or how to get them back. I don't have enough disk space to record all my shows off the HD feeds for my locals. Any ideas?

    PS. It just seems like I've had nothing but problems with the DVR's since DECA was installed. Issues that I've not experienced before. Maybe it has nothing to do with the DECA and SWM but it's odd that they all started happening immediately after those were installed. :(

    Also I did check around the forum to see if anyone else had reported this issue in the Indpls. area but so far haven't seen anything.
     
  2. WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    Simple check: are you sure you haven't checked "hide SD duplicates" in the setup?
     
  3. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    No still have show all channels checked. I am embarrassed to say this but upon some more checking I just think Directv just re-labeled my SD locals. Thanks for the suggestion. Mods you can close this thread if you wish.
     

Share This Page

spam firewall