Mini C41 takes 20-45 seconds to display picture

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Hansen, May 9, 2018.

  1. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    Back in the day this was one really active forum and provided great solutions to issues with DirecTV equipment. Hoping the base here can help out with an issue I'm having. I posted in the ATT forums but no solutions so far.

    I have my C41 connected to my OLED55C7 and have an HR44 in our system. Recently we noticed that when we turn on the TV and the C41 Mini, it takes about 20 seconds before the picture appears. The picture used to come up within 5 seconds after turning on. Any idea what is going and how to fix? During this 20 seconds we saw the Connecting screen flash for a second and then the screen remained black for about that 20 seconds and the picture shows up. I have tried rebooting the mini, resetting the Mini completely to default settings, rebooting the HR44 and none of these had any effect on this new issue. In fact, after rebooting the HR44 (red button press where access card is located), it now takes about 45 seconds for the picture to show up. What is going on and how do I fix this????? Is it a problem with the HR44? Thanks in advance for any insights.
     
  2. Hansen

    Hansen Hall Of Fame

    1,361
    4
    Jan 1, 2006
    Just a follow up on this issue. I have narrowed it down to the problem lying with the C-41 and suspect it's a software issue or how the C-41 is communicating with the HR44, which would be a software related issue as well. I concluded this by pulling my HR44 and dropped it in place where the C-41 is located, connected it to the LG OLED C7 and upon turning on the HR44, the picture appears instantaneously...like 1-2 seconds. Tested it multiple times from off position of both TV and HR44. Now to work on a solution. It may be time to pull the trigger on a HR54 and C-61K, and hope that combo works better. Or, maybe leave the HR44 connected to the LG OLED but the problem is no ethernet connection where that is located and how to get the whole home system connected to internet.
     

Share This Page

spam firewall

Advertisements