1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Momentary Freeze

Discussion in 'DIRECTV General Discussion' started by Andrew Sullivan, Apr 15, 2018 at 8:45 PM.

  1. Andrew Sullivan

    Andrew Sullivan Member

    83
    6
    Dec 7, 2017
    I haven't seen this mentioned earlier but during the last few weeks my picture will freeze for 1 or 2 seconds. This happens about once every 2 hours no matter what channel I am watching including recorded material. I have tried doing a cold reboot with no help. It's not a huge deal but it is annoying.
     
  2. jimmie57

    jimmie57 Hall Of Fame

    8,266
    545
    Jun 26, 2010
    Texas City, TX
    What equipment are you using ?
    Does your screen break up / pixelate or go black ?
    There are several threads on this type of problems.
     
  3. Andrew Sullivan

    Andrew Sullivan Member

    83
    6
    Dec 7, 2017
    I've seen the pixelation threads but this is something I personally have never experienced until a couple of weeks ago. I have the the 17 and the 61 for 4K viewing. I still get a dark poor quality picture, which I have complained about Continuously, but now the picture simply freezes on the screen and the sound also. A second or 2 later it starts again. This has happened twice in the last 30 minutes. It does not seem to be connected to the latest software update. I have had the HS 17 for 5 months now so I doubt it's the hardware.
     
  4. Rich

    Rich DBSTalk Club DBSTalk Club

    30,294
    860
    Feb 22, 2007
    Piscataway, NJ
    Sometimes it takes a while for the updates to "work their magic". Perhaps the next update will fix this.

    Rich
     
  5. huzbo

    huzbo Member

    78
    2
    Feb 20, 2015
    MI
    Ours does this also with an HR54/C51 setup. It's as if the pause button was pressed for a second or two, except that it doesn't re-start where it stopped, it picks up a second or two later in the program. I've also experienced it while watching a recorded program. Next time I'll try to remember to do a short replay to see if it's embedded in the recording or it paused during the playback.
    Been doing this for several months and seems to be getting more frequent. As you said, not a big deal, but annoying.
    FWIW we got the dreaded "re-defined" GUI update last night and it doesn't seem to have addressed this.
     

Share This Page