1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MRV Authorized but not working

Discussion in 'DIRECTV Connected Home' started by dsw73, Jul 15, 2010.

  1. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    Ok, had the tech back out today and he is stumped. Meanwhile my wife is getting mad, and I'm getting frustrated. We have just switched from Dish because of the HD promo and whole home DVR setup.

    My Setup: 1 Slimline 3 lnb dish
    1 Green label 8 way splitter attached directly to LNB on top
    Port 1= RG-6 to PI with output on PI to new HR24-500 DVR
    Port 2,4,6,7 = RG-6 to HR24-700's (2 are HD, 2 are SD tv's)

    Have reset numerous times through power downs, tried satellite setup 4 more times on all receivers. Tech said he is sending to the "engineers" which I assume is not my problem anymore. Also, my sd channels are pixiling especially on my HD tv's, had to set them at Native OFF, using pillar box to keep it from getting too bad. Thank You
     
  2. lzhj9k

    lzhj9k Legend

    207
    2
    Mar 14, 2009
    How many total receivers do you have ??

    It looks like you have 5 DVR's ??

    Do you have a SWM LNB ?? Single wire running from dish to 8 Way Splitter...
     
  3. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    my bad the one on port 1 is the HR24-500

    the others are all h24-700 (no-dvr)

    yes single wire to top port
     
  4. armchair

    armchair Hall Of Fame

    1,188
    0
    Jul 27, 2009
    Do you have a SWiM 16 installed?
     
  5. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010

    Do not see anything else.

    Single wire into green label splitter, port 1 links into the PI which then goes into the HR24-500

    4 other ports go into h24-700's

    All on RG-6 no more than 5 years old
     
  6. lzhj9k

    lzhj9k Legend

    207
    2
    Mar 14, 2009
    Ok..... So you have a total of 6 tuners

    1 DVR for 2 tuners

    4 HD Receivers for 4 tuners

    There is no ethernet cables (Cat5/Cat6) plugged into any receiver ... correct ???
     
  7. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    Correct
     
  8. lzhj9k

    lzhj9k Legend

    207
    2
    Mar 14, 2009
    How long has it been since you were first installed

    Did MRV ever work when you were first installed and then stop working ??
     
  9. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Step one, run the system test on each and see if there are any errors.
     
  10. Manctech

    Manctech Icon

    542
    0
    Jul 5, 2010
    Seeing a lot of this.

    When you go to Menu - Setup - System Setup do you see a section for Multi-room?

    If you don't the reps never got it added to the account. Can't count the service calls that could have been solved over the phone.

    An account may have MRV on it, but it has not been added to the receivers.
     
  11. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    Are the HR24 and H24 showing the network as Coax connected (Check system info).
     
  12. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    Menu shows Multi-Room on all receivers Say:

    Multi-Room: Authorized

    No networked DVRs found


    Checked all system info and run tested them all.

    System info shows all as: Coax-connected
    Internet: Not connected (22)

    there is a yield sign on the STB Services port as: N/A (301)

    Some errors on the run system test, 71-73-972 Cannot detect internet

    Install was done on July 12th Monday, and he came back today. Same guy.

    Do not currently have but have had the network set-up with the ethernet port to my router, but removed it to isolate tests.
     
  13. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    From your earlier description, It appears that you do not have a connectoin to the internet, correct? Can you list your IP addresses assigned to each receiver and recorder so we can tell if they are locally assinged correctly.
     
  14. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    192.168.2.10 .11 .12 .13 .14
    255.255.255.0 Sub
    192.168.2.1 gate
    192.168.2.1 DNS

    All show network connected
    no internet
     
  15. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    So how are these IPs and other numbers getting to the receiver? You didn't list that you have a DECA bridging to your router.
     
  16. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    Manually entered them on all receivers. Well I went through them all and did a specific reboot.
    also replugged in my ethernet port on back of hr24 dvr
    1. power off all
    2. reboot only cable modem
    3. reboot wireless router 9with 4 port lan)
    4. reboot my vonage adapter
    5. reboot my computer
    6. reboot h24 receivers
    7. reboot hr24 dvr.

    before I got to reboot all of them, it picked up the multi room. Picked up the one show I had recorded off the DVR in all rooms.

    Only question the wife will want to know is, Can you pause live TV in any room (like you can with Dish)?
     
  17. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    Plugging in the Ethernet on the back of the 24 will not work with DECA enabled MRV. You need an external DECA adapter. I would disconnect any ethernet cables to the DECA cloud and remove any fixed IPs and run network setup again. You may need to also run the sat setup on the HR24 to clear out any remnants of the ethernet setup. This should enable MRV without internet. Once you have this working call DTV and get an additional DECA adapter with PI to connect in the internet.
     
  18. lzhj9k

    lzhj9k Legend

    207
    2
    Mar 14, 2009
    Azarby...

    You are correct,,,, the receiver that HAD the ethernet cable connected to it will need to have the sat. setup rerun once again..........
     
  19. dsw73

    dsw73 Cool Member

    11
    0
    Jul 15, 2010
    Ok explain for us slow people - this must be only a temporary thing then huh?

    But if it worked I'm on the right track, that it is an IP network problem?

    So should I let each receiver reset to its default network of 169.....?

    Will the Subnet, gateway or DNS need to change?
    Any specific info would be helpful. The h / hr24's have the built in DECA correct?

    I have a question about using a deca and PI to attach to the router, but just getting the multi room would be a great start !!!
     
  20. azarby

    azarby Hall Of Fame

    4,130
    17
    Dec 15, 2006
    This would be temporary until you get another DECA and PI from DTV. By doing the reset as described above, yes you wil get the 169.xxx.xxx.xxx IPs, but this is ok as you don't have internet connected. The DECA and PI for the internet would need to connect to your existing splitter or you could add a x2 splitter on any input to any receiver and have the common connection go to the SWiM network, one of the outputs to the receiver and the second output to the internt DECA.
     

Share This Page