Multiple Hopper3 Anomolies

Discussion in 'Hopper System Support Forum' started by DeputyDawg, Oct 18, 2020 at 9:22 AM.

  1. DeputyDawg

    DeputyDawg Cool Member

    16
    0
    Nov 23, 2007
    Gosh where do I begin...

    First Issue: Back a few months ago Dish and Apollo decided not to play nice with my local ABC channel, which is my most heavily watched channel (where I get my local news from). No biggie, because approx 6 months prior on a support call Dish installed a free OTA antennae, which I never used until now. So I started using it. At first the picture was very pixelated and choppy. Talking to dish that station is the furthest away and thus they suggested playing with the position. This helped with that.

    However, there were sound issues which still happen. I can easily reproduce this. If i'm watching something on that OTA channel either 1) Pause and then resume - NO sound or 2) In live mode rewind and upon play NO sound.

    Rebooting fixes but very temporarily. I have to reboot every 1-3 days now to keep this working

    Second issue: This started approx a week ago. I was watching my local news and paused it approx 630. At 7pm my national news records (same ota channel). When I play it back it starts the recording at 630 not 7pm. No biggie

    However, this takes me into Issue#3: the other night i tried to watch the 7pm news. Time was 715pm. I went into the dvr menu and selected start from beginning. My TV screen just kept flickering with a different show name int he display. Flickering between recording and delayed was also flashing. I waited till the show was over and rebooted which takes me to issue#4

    That show shows 1.5 hours of time. But yet when I try to watch it immediately takes me back to the DVR menu

    Final Issue. Same show as above. I tried rebooting again. This time when the DVR came up i was taken to some weird acquiring signal screen that I could NOT get out of. Remote wouldn't work at all. I had to reboot to clear.

    Btw the sound issue was so annoying and "customer service" if thats what you call them could do nothing and treated me (a 20 year customer) horribly, I called corporate. I reached out to me with the usual set of apologies. He explained how I can send logs back to them when the issue occurs (on remote press input button immediately followed by sat button on the left side of remote).

    This issue according to him is sounding like a SW issue.

    I told him about my new issues and sent videos I took. He wants to send a tech out to troubleshoot and/ore replace. I am not sure what thats going to do if its a SW issue. Also I told him that as upset as I am now, if a tech comes out it will be to take the box out of my home. I am VERY seriously considering ATT stream TV and internet.

    I will try to upload these videos if I can - well it won't let me submit the videos. I do have a screen shot of the acquiring signal that wouldn't;t let me get out of
     

    Attached Files:

  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    50,960
    2,287
    Apr 17, 2003
    Michiana
    OTA seems to be experimental with the Hoppers - with more issues reported on the Hopper 3 than older Hoppers. There is also a lot more going on inside a Hopper 3 than the older Hoppers. Signal issues certainly do not help the situation. In other threads there have been non OTA specific issues that were resolved by removing the OTA module - at the cost of not being able to use OTA channels.

    I agree that swapping the box will probably not resolve the issue. DISH may be having problems replicating the exact issue in their testing process. If they have asked you to send logs then I assume that their techs are getting that information and reviewing it. It is a shame that your issue is related to your most watched channel - otherwise I'd recommend you enjoy the rest of your service.
     
  3. DeputyDawg

    DeputyDawg Cool Member

    16
    0
    Nov 23, 2007
    Hey there.. Thanks

    Not sure if I mentioned this, but from what I gathered from Dish this is an issue many are experiencing (OTA stuff) and believe its a SW issue.

    The other issues were one time only (for now).
     

Share This Page

spam firewall

Advertisements