1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MVR Play list locks up

Discussion in 'DIRECTV Connected Home' started by ShadowFree, Jul 26, 2010.

  1. ShadowFree

    ShadowFree Cool Member

    29
    0
    Feb 10, 2007
    New install, everything works fine except the play list locks up when MVR is on. The playlist locks up on all 3 machines, but can work on 1 while other 2 are locked. My setup is 2 HR24, 1H24 & Deca to connect to the internet. When I turn off MVR everything is fine. All three units downloaded the latest software, when they were installed last thursday. Most of the time can simply exit out of play list, a few times it took red button reset to recover. Tried setting all the boxes to static address, didn't help.
     
  2. bigjoelee

    bigjoelee Legend

    106
    0
    Aug 19, 2008
    sounds similar to the issue I have, except I was doing unsupported ethernet without deca and swim. http://www.dbstalk.com/showthread.php?t=181520. they are going to upgrade me to swm and deca on thurs and we'll see if it has the same issue then.
    Joseph
     
  3. ShadowFree

    ShadowFree Cool Member

    29
    0
    Feb 10, 2007
    Looks like you do have similar problem. Going to remove Deca going to internet and see what happens. After the Deca is remove, only items left on network are the 3 H24 boxes.
    If they can not talk with each other correctly, DirecTV has possible issues with H24 boxes.

    Thanks, Steve
     
  4. ShadowFree

    ShadowFree Cool Member

    29
    0
    Feb 10, 2007
    Fixed, turned out one of the HR24 had problem, complete reload with software reloaded worked.
     
  5. FlyingBoat

    FlyingBoat Mentor

    51
    0
    Jul 15, 2010
    How did you figure out which machine was the problem?

    My 3 HR24's continue to lock up in the play list. I have DECA. New install end of July. MRV is turned on.
    I need to do a reset on each machine to get them to unlock.

    I notice that with the playlist locked up, I can click the yellow button which brings me to options, select delete items, which takes me to the screen to check the items I want to delete. From there I can see all the shows in the playlist from that local DVR and can pick one to watch it. So I can still watch shows from the local DVR but not from the other DVRs until I do the reset.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Seems like if you one at a time, turn off sharing the playlist in the DVR, that you might be able to find the one locking you up.
     
  7. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    What's MVR? :D
     
  8. usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    I'm having somewhat of the same "lockup" problem. HR24-500 MRV'd with an HR22-100 (with internet). HR22 is upstairs and used mostly for recording programs to watch downstairs. I have the 22 set to auto record a program every morning. As an example of what is happening, I can see/watch M-T-W programs today, but the one recorded this morning is not reflected on the list. If I do a menu reset of either the 24 or 22, then today's program is on the list.
    I have checked all connections, powered down the router and both HD's to no avail. The problem continues. This problem started approx. 2 weeks ago, and the MRV equipment and HR24 were installed this past June (and worked fine up untill 2 weeks ago).
     
  9. armchair

    armchair Hall Of Fame

    1,188
    0
    Jul 27, 2009
    Question: Did the HR24 causing problems have an ETHERNET cable plugged-in at any time?

    Reason I ask is that the Internal DECA will be disabled if ETHERNET is connected. The way to re-enable it is to run satellite setup and restart the box. I wonder if the f/w reload accomplished the same result?

    It could be that the Internal DECA needed to be re-initialized. If so, seems pulling the plug for 5 to 15 minutes should accomplish the same thing w/o dumping the guide cache'. Although downloading the same f/w may not dump it either.

    I'm more or less just curious and thinking out loud. I just noticed yesterday that re-running the satellite setup dumps the guide. So if re-enabling or re-initializing the Internal DECA are the same thing, maybe the lesser impact to viewer w/b either to pull the plug or reload the f/w... anyone with a thought or comment on this?
     
  10. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You might be able to refresh the playlist without rebooting a receiver, by "resorting" the playlist using the yellow button options.
     
  11. bigjoelee

    bigjoelee Legend

    106
    0
    Aug 19, 2008
    I found in the end after they replaced my recievers and I had it happen again, that if there is some on demand stuff that was downloaded onto the recievers it can mess up the remote boxes playlist, to fix it you need to delete the bad on demad recording and then reset the locked playlist reciever. YMMV
    Joseph
     
  12. dn7335

    dn7335 New Member

    5
    0
    Aug 31, 2010
    This sounds like the exact issue I'm experiencing. Everything seemed to work and then all of a sudden all my playlists were locking up. I did download some On Demand stuff, I'm going to delete all that and see if that clears up the problem. Does anyone know if its any On Demand content that causes this, or something specifically wrong with a certain download?
     
  13. dn7335

    dn7335 New Member

    5
    0
    Aug 31, 2010
    That seemed to fix the issue, although I notice my HR 22 also received a software update today. Now instead of "Multi Room" it says "Whole Home". But, I'm thinking deleteing the VOD items on the one receiver is what cleared things up, thanks for the good info.
     
  14. armchair

    armchair Hall Of Fame

    1,188
    0
    Jul 27, 2009
    Can you share the deleted VOD titles with the forum, please?

    The one HR24-500 that is primary for my VOD d/l's has had a lock-up and a long "please wait" while deleting a normal recording since 0x040D upgrade. Same DVR was also menu restarted twice due to slow remote response.

    My other HR24-500 has been flawless except for Media Share since 0x040D was upgraded. I just checked it's history and no VOD was in the history folder. I know I've done some VOD but none recently. However, I don't see the MRV playlist issues with either of the DVRs in the DECA cloud.

    Titles I've d/l'd recently were: Rubicon 101-105 The House on Carrol Street The Fuller Brush Man Haven 104-106 Real Bourne ID Real Hunt for Red October

    Titles that failed to load were Hustle 401 and 402 (had to be deleted from playlist).

    I know I've d/l others but they're gone in the history and playlist now.
     
  15. bigjoelee

    bigjoelee Legend

    106
    0
    Aug 19, 2008
    well it was various stuff from the showtime DOD channel. your best bet is to look for anything recorded in the 1xxx channels. those are all DOD. when the latest national release came out I have not since had any problems, but a few days before that the showtime DOD channel was down for a few hours like they might have done somthing to it too. But from what I had read any of the DOD channels could have had one of these bad recordings. and you probably need to check all your DVR boxes for them.
    Joseph
     
  16. dn7335

    dn7335 New Member

    5
    0
    Aug 31, 2010
    I had downloaded a Madden NFL game preview from G4, and some soft core sex movie from Showtime (didn't even get to watch it...). I didn't check to see which one was the offender, I just deleted both of them and then all the receivers were happy again....
     
  17. armchair

    armchair Hall Of Fame

    1,188
    0
    Jul 27, 2009
    IIRC, that's at least three offenses for Showtime VOD causing issues such as the OP's. There may be more... I hope Directv is paying attention.

    There is an Issue thread and networked DVRs can send reports. It's best to send report while in failing-state. Please use both report & post in issue thread (with report #) when possible.
     

Share This Page