1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My 600 reboots up to 12X an hour-- Will new update or CE solve this problem?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Aria, May 12, 2007.

Thread Status:
Not open for further replies.
  1. Aria

    Aria AllStar

    86
    0
    Aug 27, 2005
    I got my H20-600 2/06, so I own it. It started having problems around the time the 3 month warranty was up. From 5 or 6/06 to 1/07, the 600 would reboot a few times a week, usually when I was searching for or setting programs to autotune. I also had audio sync problems off and on. While these problems were annoying, I could live with them.

    Sometime 1/07, I started getting various sized lines in the picture. I tried changing the component (Y Pb Pr) cables. (My 2002 big box 1080i TV doesn't have HDMI). Changing cables didn't work, and I finally realized it was the 600's fault, since the reception was fine with the old DirecTV Tivo. The blackout-reboots also increased to at least once a day.

    It's gotten worse and worse. The reboots are now usually around 6-12 times a day, depending how much I leave the unit unplugged. I tried to watch a few episodes of Planet Earth on Discovery HD. The 600 rebooted 2-3 times in the first 10-15 minutes every time, so I gave up trying to watch the series. :( On 4/29, I decided I would sit through the entire hour of the Barbaro documentary on Universal HD, no matter how many times the 600 went off. It was during this 1 hour the 600 blacked out and rebooted 12 times! Is this some sort of horrible world record??? Since then, I've given up even trying to watch the MPEG 2 channels in the 70s. Does anyone know why the lemon 600 gets even more rotten on those channels?

    I've was planning on replacing the lemon H20-600 with one of the HR20s, but they also sound buggy. Now, I'm reading here about some sort of update for the H20 called a CE that's supposedly on its way. Can this update finally solve these problems, and if yes, when can I expect it to arrive?

    Also, which manufacturer made my 600? It was made 12/17/05 in Korea. I want to make sure I never buy anything from that company ever again!!!
     
  2. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I was having the same problem with the reboots on HD channels and so was a lot of other people. The last CE has fixed the problem for us. I would like the NR would be coming real soon since this CE has went so well.
     
  3. texasbrit

    texasbrit Well-Known Member

    5,229
    109
    Aug 9, 2006
    The H20-600 is prone to overheating if you have it in an enclosed space, or have another box on top of it. Rebooting is the usual result. If it has been overheating for a while you may need a replacement unit.

    Some people use laptop cooling pads powered from the USB port.

    I have an H20-600 and have no problems but mine is in a completely open space. The -600 is manufactured by LG - it is better than the H20-100 (manufactured by RCA) in two main areas, less problems with HDMI, and a great OTA tuner, one of the best around. But it does not like getting hot.
     
  4. fratwell

    fratwell Legend

    139
    0
    Jul 2, 2005
    I too have the H20-600 model and purchased in 2/06 from BB. I do use component video because the unit would hang badly on HDMI with my LCD 23" Toshiba. If I had any reoccurence of the rebooting, I would leave the unit unplugged for about 30 minutes and reaquire the OTA channels and then it would stop rebooting. I also have a small Lakewood 4" desktop fan from Walmart blowing into it. Unit has not rebooted no more than 3X in 6 months since I have this fan on it.
     
  5. fade2black

    fade2black AllStar

    87
    0
    Apr 8, 2007
    Same situation here, bought from Best Buy in 2/06. Started having reboots in the summer, mostly on HD channels. Bought a laptop cooling fan (Targus?) to put on top shortly after reading about it in a thread. Did not really help reboots. Again, nearly all while watching HD channels, OTA (antenna) & sat. Sometimes I'd get though a HD program no problem, but mostly would have multiple reboots in a hour (though not as bad as 12x!). Missed the one CE download, but did the last one. Like NIGHT & DAY. Absolutely NO reboots, and I spent some of the first few days keeping it on HD channels for up to 6 or 7 hours at a time. So here's hoping the national release is coming soon to help those who missed the last CE.
     
  6. WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    I don't know how you guys put up with that issue so long! I originally got 2 H20's back last summer, and one of them rebooted 3 or 4 times per night, one of them was fine. When D* couldn't tell me when the fix was coming, I replaced the 'rebooter' with a HR20 within weeks of its' release. The second H20 (both were 600's, BTW) continues to serve reliably in my workshop.
    I can't imagine enduring the constant reboots for months!
     
  7. Aria

    Aria AllStar

    86
    0
    Aug 27, 2005
    I have never had it in an enclosed space nor did I ever have another box on top of it. The overheating problem is 100% the 600's fault. The R10 always stays cool and its in the same area as the the 600. The R10 has a fan built in. Maybe I'm wrong, but it appears to me the 600 has no fans built in.

    I've tried cooling it down externally. It never did help that much, and is not helping at all now.

    As I already said, I don't have HDMI. My family hasn't had an antenna since I was barely born in '68-- lousy to no reception with an antenna in this and many parts of the San Francisco Bay Area. I wish instead of focusing on producing the best OTA many of us can't even use and other less important features--DirecTV would instead focus on the much, much worse problem of putting out so many buggy lemons that have made TV viewing difficult to impossible for many of us.
     
  8. Aria

    Aria AllStar

    86
    0
    Aug 27, 2005
    I have left it upplugged from a half hour to several hours. That isn't working. Some of the multiple rebootings have started 5-15 minutes after plugging it back in.

    For me, the rebooting can occur on any channel, HD or not HD. The difference is amount. On non-HD and local HD, the reboots occur as little as once every three hours to 2-3 times an hour. It's on the national HD channels in the 70s that I'm getting a dozen reboots an hour. I'm curious why my box gets even more insane when on the national HD channels.

    I had never noticed the CE part of the forum until a few days ago, and at first, I thought it was some special forum for tech experts. I'm still not sure what CE stands for.

    So, it's hasn't been an overheating or a hardware problem, but a software problem all along? They've made people suffer with these horrible problems for over a year, when they could have sent updates months ago?! DirecTV better get its act together or I and many others will leave for good because of the bugs and their inexcusable slowness in fixing them.

    I wonder if we called DirecTV's tech department if they'd give the update right now to those of us who desperately need it. Probably not.:mad:
     
  9. EaglePC

    EaglePC Icon

    745
    0
    Apr 14, 2007
    wonder if we called DirecTV's tech department if they'd give the update right now to those of us who desperately need it. Probably not.

    no i tried that,thats how i ended up getting 5 exchanges on the box
     
Thread Status:
Not open for further replies.

Share This Page