1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My 811 Just went DEAD!!!!

Discussion in 'General DISH™ Discussion' started by lionsrule, Jun 13, 2004.

Thread Status:
Not open for further replies.
  1. lionsrule

    lionsrule Godfather

    449
    0
    Nov 25, 2003
    Hey everyone,

    5 minutes before Six feet under was to start I went to turn on my 811 and nothing happened. No power with remote, no power manually....then I unplugged it and plugged it back in...STILL NO POWER!!!

    Anyone have a similar experience or help?

    PLEASE!!

    Luckily I have a 510 hooked up to the same TV, so I'm not completely screwed, but I was looking forward to 6 feet under in HD!!
     
  2. MattS

    MattS Godfather

    408
    1
    Apr 5, 2004
    Did you try a different outlet? Did you try a front panel reset? Press and hold the power button down for 10 seconds then let go. then if the light flickers, press the power button like normal.
     
  3. SatInKzo

    SatInKzo Guest

    Similar happened to me. System just started turning off all the time. Got it RMA's without much hassle.
     
  4. lionsrule

    lionsrule Godfather

    449
    0
    Nov 25, 2003
    I tried to power it up again about 5 minutes later with my remote and NO PROBLEM!!

    The only thing I could figure out is MAYBE, the 811 was in "download" mode for new software and it wouldn't let me turn it on??

    Seems like there should be some way for the darn thing to let a person know if that is the case....
     
  5. garypen

    garypen Hall Of Fame/Supporter DBSTalk Gold Club

    3,410
    0
    Feb 1, 2004
    You'd think.
     
Thread Status:
Not open for further replies.

Share This Page