1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"MY Hopper" gone?

Discussion in 'Hopper System Support Forum' started by cjohnsodbs, May 11, 2012.

  1. cjohnsodbs

    cjohnsodbs New Member

    5
    0
    Jul 2, 2009
    My wife reports this morning that "My Hopper" no longer appears on the "DVR" screen, and she can't figure out how to get to EHD recordings (from a Joey)... has anyone else noticed this? She tried rebooting the Joey, but it's still gone. We're on S211 version for 1 1/2 days now. Yesterday, it was there, now it's not!
     
  2. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    Assuming the Hopper works the same way as the 922 from which the GUI was first developed...

    The "My Hopper" dropdown on the DVR menu only appears when you have an EHD connected AND recognized. So... lack of that dropdown means the Hopper does not see the EHD... and no amount of rebooting the Joey will fix that.

    Have her either unplug and then replug the EHD from the USB port OR reboot the Hopper.

    The hard drive may have gone into "sleep" mode OR the Hopper may have just glitched. Either of those should bring the EHD back to functionality.

    Rarely do I have to reboot my 922.. usually just unplugging/replugging the EHD from the USB port does the trick.

    But obviously that has to be done at the Hopper... not the Joey.
     
  3. cjohnsodbs

    cjohnsodbs New Member

    5
    0
    Jul 2, 2009
    Thanks! She's gone to work now, but that'll be the first thing I try when I get home.
     
  4. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Have you tried unplugging the EHD from the electrical outlet for 10 seconds? It sounds like your wife may have pressed the Red reset button. When my hopper doesn't recognize my EHD, I unplug the Hopper and it is recognized the EHD after it reboots. If you continue to have problems, please let me know. Thanks.

     
  5. cjohnsodbs

    cjohnsodbs New Member

    5
    0
    Jul 2, 2009
    Thanks, Ray. I think she just unplugged/replugged the Joey. If unplugging the USB doesn't fix it, I'll proceed to unplugging the EHD. I'll repost when I have an answer.
     
  6. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    Yeah... different versions of the problem require different solutions. I always try the most convenient first:

    1. Unplug the EHD from USB, then replug.
    2. Unplug power to the EHD, then replug.
    3. Reboot the Hopper.
    4. Unplug the Hopper from power, then replug.

    Hopefully you never get as far as #4... The #1 is what works for me about 95% of the time when my 922 stops recognizing my EHD.
     
  7. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    I have nothing but a personal experience for evidence but I tried plugging a wifi adapter into the USB port under S259/Joey. It worked but after nightly updates I could not link the Joey with Hopper/S207 until I disconnected the wifi from Joey. I had a feeling there was something unfinished with the USB port in Joey, just a hunch...?
     
  8. cjohnsodbs

    cjohnsodbs New Member

    5
    0
    Jul 2, 2009
    Unplugging the USB and reattaching solved the problem. Thanks for all your help!
     
  9. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,611
    382
    Jan 7, 2005
    Kittrell, NC
    Great to hear. Fortunately should it happen again, it should be a quick fix next time!
     

Share This Page