My new HR21 won't record but R15 will

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by CountryBumKin, Feb 26, 2008.

Thread Status:
Not open for further replies.
  1. CountryBumKin

    CountryBumKin Mentor

    34
    0
    Mar 20, 2007
    I just upgraded to the HR21-200. I find that none of the series I setup are recording on the HR21, but I am getting them on the R15. For example, on the HR21, I have series record setup for the Tonight Show with both First Run and Repeats. It shows up on the To Do list and it is set up as priority 1. I also have other series setup the same way like House and Lost. I have the same setup on my bedroom set (R15) and it is recording. I tried rebooting the unit and the signal strength on both tuners is 95 to 100 (mostly). Am I missing something?


    1) Should I be able to record the same shows on two different units?

    2) Does the monthly $5.99 DVR fee cover all my DVRs or am I supposed to pay a $5.99 fee per DVR for the service?

    3) Do the SAT1 cable and SAT2 cables going into receivers need to be any special order? I tried switching them but still can't record to the HR21.

    I have the 5LNB (slimline) dish feeding into a Zinwell 6B something switch and from that there are 2 lines to the HR21, two lines to the R15, and one line to a SonyHD300.

    Thanks for your help.
     
  2. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    -) What does your history say on the HR21 on why it is not recording
    -) Yes you should be able to record, the systems are independent of one another
    -) Yes the $5.99 covers all DVRs on the account
    -) No, they don't need to be in a special order

    Have you tried a simple reboot of the HR21?
     
  3. MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    You might want to go the the DirecTV website and do a refresh services on the new HR21-200....

    Just a random thought.
     
  4. CountryBumKin

    CountryBumKin Mentor

    34
    0
    Mar 20, 2007
    I went through all the settings again; made sure all my series were set to "both" (even though I want "first run" only); rebooted the HR21 (again), and now it is recording.
    Thanks.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall