1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network is killing me.

Discussion in 'DIRECTV - HR21 Discussion (private)' started by tfederov, Aug 2, 2007.

  1. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I'm in the middle of rebooting again but I don't think I need to. I swear up and down for days what I wrote down is what was on the screen. I promise.

    Anyhow, I reset it to defaults (network only) and raised my DHCP address up to .130. The darn thing logs on and I was able to look at the MAC in my DHCP log. Lo and behold, the 9th number was incorrect. I went back to the screen to confirm and sure enough it wasn't what I wrote down either.

    I went to set the IP back to the static one I assigned and went to test the HR21. It locked up. I'm in the process of rebooting it and in the meantime turned filtering back on. I should know in a few if it works. If it does, I'll blame operator error.
     
  2. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Glad you got it to work Tony, but talk about frustrating! Operator error, ID-10-T error, whatever ... those are the hardest to troubleshoot. ;)
     
  3. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Yep. It was totally me. Filtering is back on and the static IP is set. Thanks for your help everyone!
     
  4. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    PEBCAK!
     
  5. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005

    I've been standing up, thank you! :lol:
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006

    :lol:

    Ok, then maybe it wasn't PEBCAK.
     

Share This Page