1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network Services stopped working on 1 DVR

Discussion in 'DIRECTV Connected Home' started by GordonT, May 5, 2012.

  1. GordonT

    GordonT Legend

    141
    1
    Apr 17, 2007
    After resetting one of my DVR's yesterday, I started getting the TV Apps are still initializing (301) error. I have sen this many times in the past and up until now, all I had to do was to go into Network Setup and restart Network Services.
    However, this is not working now. At some point in the past, I had setup my router to forward the STB/Audio ports pairs (i.e. 27161-27162) to the static IP address of the corresponding DVR. I tried turning those port forwarding assignments off and rebooting my router, but that doesn't work either.

    Any suggestions on what to do next?

    I tried searching on Network Services here but didn't get any hits (it actually looks like the advanced search function isn't working right now).
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I believe this is a server error and not likely to be anything you can fix.
     

Share This Page