1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network wide problems with new Genie installs?

Discussion in 'DIRECTV Installation/MDU Discussion' started by sobiloff, Aug 8, 2013.

  1. sobiloff

    sobiloff New Member

    Nov 30, 2006
    Hi everyone,

    I finally decided to upgrade my old H20 to a new Genie--we've gotten to the point where we need more receivers at times, and we could also use the extra storage space. We also replaced a standard definition DVR in my office with a Genie client, and I decided to add the GenieGO so that I could watch some of my shows when I travel for work.

    I called and got all the above, plus an upgrade to the single coax wire system, for $149 including professional installation. Made the appointment for this past Tuesday.

    Installer showed up promptly at 8:00 AM, and he was very polite and professional and did a nice job. However, after the upgrade I was no longer able to see my receiver via the iPad DIRECTV app. I also wasn't able to associate my iPad or computer with the GenieGo--I just get a message that I'm "missing one or more system requirements to activate" my GenieGO. I verified that I could ping the Genie and iPad from my computer, and I also confirmed that the serial numbers and receiver card numbers match what DIRECTV has assigned to my account.

    The installer had his manager come out around 11:30, and they both worked on it until 5:00 PM! I gotta give these guys credit, they were willing to try everything (swapped out all the equipment, verified the cabling and the AC power quality, tried wired and wireless connection kits, we even hooked everything up to a cellular 4G hotspot just to remove my AT&T uVerse modem/router from the equation), but at the end of they day they couldn't figure it out, and neither could the multiple help desks and colleagues they collaborated with.

    So, the Genie receives satellite content and can record, but none of the remote access stuff (nor the GenieGO) work. Oh, and oddly, the apps won't ever display--just get an "initializing" message and then nothing. I can view video on demand, though, so at least some aspect of the networking is working correctly.

    I got a voicemail this afternoon from the manager, and he says that there's a network-wide problem but that it should be resolved soon. I don't know what "soon" means, but if this information is accurate I thought I might save someone some hair-pulling and troubleshooting. I hope it gets resolved soon, as I'd like to have complete functionality!
  2. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    Dec 2, 2010
    Thank you for your report. There is a thread to consolidate all such reports. It was started by Merg, and I am out the door shortly so I can't find it for you llrlight now.
  3. NR4P

    NR4P Dad

    Jan 15, 2007
    Sunny Florida
  4. sobiloff

    sobiloff New Member

    Nov 30, 2006
    Thanks! Moving over to there...
    1 person likes this.
  5. peds48

    peds48 Genius.

    Jan 10, 2008
    Thanks! Moving over to there...
    as you maybe aware, this is an issue on DirecTV ends. they have made some progress but they are not out of the woods yet.

Share This Page