1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networking hd-dvr for whole home

Discussion in 'DIRECTV Connected Home' started by Arpolis, Feb 17, 2012.

  1. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    Hello all. First my setup from the install 2 days ago.

    Slimline 5 dish
    To swm-16
    From swm-16
    Swm1/pwr (ch1-8) to hr34
    DC/PWR to power inserter
    Swm2 (ch 9-16) to 1x4 swm splitter
    Swm splitter to two hr22-100 receivers.

    Is there a way to change the setup so all receivers share content? With the above setup the two hr22 receivers share and the hr34 is alone.
     
  2. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    Just had a brain storm. Possibly run Swm1 from the SWM-16 to the 1x4 and all receivers from that but set one hr22 to single tuner rather than dual. Should only be 8 active tuners on one deca cloud. Think that may work?
     
  3. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    94
    Jan 24, 2007
    I've moved this to the Connected Home forum. It's the proper location.

    Mike
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    You shouldn't need to move everything over to only one SWiM output.
    The SWiM-16 has a crossover between the two SWiM sections just for this purpose.
    If they can't see each other, check things like their IP addresses, to make sure they're on the same subnet.
     
  5. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    I did not know the swm-16 actually combined the two sets of 8 tuners. Also it may have been good to note that I have a CCK (coax) connected from router to 1x4 & Internet works on all receiver. Which logically supports the cross over function. All IP numbers and sub net are correct lack the last 3 of the IP of coarse. Should I reset all receivers and go through normal T.S. Steps? Or could it be something else?
     
  6. harsh

    harsh Beware the Attack Basset

    21,192
    183
    Jun 14, 2003
    Salem, OR
    Perhaps your HR34 is not sharing because it isn't configured to share? The installer (and you) should have verified this before you signed off on the installation.

    Does your HR34 see one or both of your HR22s?
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    While it doesn't "combine" the two sets of eight tuners [since the SWiM wouldn't work] it does combine the DECAs into one network.
    So the CCK is sending out all the right IP/networking stuff from your router, but the HR34 can't be seen from the others?
    You do have sharing setup on the HR34, right?
     
  8. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    The hr34 can not see either hr22. I had nothing on the hr34 but just started recording something and now that shows up on both hr22s. So they can see the 34 but the 34 can't see the 22s. Yes sharing is set to yes on all receivers.
     
  9. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    What does the HR34 show under whole home [in the setup menu]?
    It might simply need a reboot if it shows authorized, but if it doesn't, then you'll need to get it reauthorized.
     
  10. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    It is authorized in the status. I reset via the menu option and will post results when done.
     
  11. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    It does sound now, like it's something simple [glitch].
     
  12. Arpolis

    Arpolis New Member

    7
    0
    Feb 17, 2012
    Ok
    This was simpler than I thought it was. I thought I read somewhere that the hr34 did not share appropriately some how. I rest the 34 and nothing, reset each 22 by red button and it is all working. Thank you all!
     

Share This Page