New Genie Install questions

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by stevecon, Sep 26, 2014.

  1. stevecon

    stevecon AllStar

    88
    0
    Sep 5, 2006
    Boston
    Hi,

    I have a number of HD DVRs of varying age (some black some silver front) and several SD DVRs in my home. They have been connected via 2nd Generation DECA devices and a Cinema Connection Kit. They all worked fine - I could view internet content, On Demand and enjoyed Whole House DVR features.

    Recently, I had arranged for Genie DVR to be installed in place of an older (silver) HD DVR - that I moved to replace (and return) an SD DVR prior to the installer arriving. The installer came and took the SD DVR and connected the Genie. He had some rearranging of feeds on the multiswitch toi allow them the be evenly loaded. Everything looked good. Next, he removed the DECA and suggested that we connect wirelessly. I had a dual band Cisco / LinkSys MIMO (2Ghz and 5GHz) "N" router set up on a static 192.168.1.200 address as an access point / switch in the same cabinet so I didn't think it would be a big deal. I did tell the tech to use the lesser used 5GHz SSID and I asked for the DECA back - which he gave me.

    Fast forward a few days to obtaining a GenieGo from DTV. I set this this up as per instructions (I have the single LED version) which had me removing the coax from the Genie and inserting it into the LNB port of the included "splitter" and connecting the short coax from the splitter to the GenieGo and the long cable between the remaining port of the splitter and the original coax input on the Genie DVR. I have powered up and let it "do its thing". A few bumps of losing signal / flashing lights and I could see the content in the applications on my Droid phone and PC.

    Next - getting the GenieGo to work "Out of House" (or similar). No go. It keeps asking me to be sure the GenieGo is on the same Wireless network as the Genie. Urghh. I have two SSID's from the wireless access point / switch in the cabinet - one for the 2GHz WiFi and the other for a 2GHz WiFi. The main router is also WiFi but is located at the other end of the house on a different floor (hence the reason for installing a 2nd wireless access point). It is a new Verizon FiOS Actiontec on 192.168.1.1 for my 75/75 service. The connection wizard of the GenieGo says that multiple routers can cause issues so I'm assuming that's my problem. The router that I suspect it is trying to open ports on is the gateway FiOS router which is a differnt SSID that it is connecting to from the Cisco / Linksys WiFi in the cabinet.

    Should I hardwire network accessibilty via the jack on the Genie via the DECA use another method to get a cat 5 cable to it? Or should I stay with wireless (which I'd rather not)? I know this is long winded - but I'd rather provide too much info than not enough. :) Thanks in advance!
     
  2. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    You need to set up port forwarding on both routers. Preferably to set the access point as a bridge


    Sent from my iPhone 6 using Tapatalk
     
  3. Bill Broderick

    Bill Broderick Icon

    2,676
    254
    Aug 25, 2006
    Long Island
    The process for setting the port forwarding on your Actiontec is a bit different than what the DirecTV instructions say it is. Take a look at this thread for the proper procedures.


    And, yes, you should definitely connect to the Internet via Ethernet. You can either use a DECA or plug directly into your Genie. Don't connect a DECA to your Genie. It's built in.
     
  4. stevecon

    stevecon AllStar

    88
    0
    Sep 5, 2006
    Boston
    Found the answer here: It worked perfectly!

    Message Text:

    I figured it out and successfully got my GenieGO to work outside of my home network with my Actiontec MI424WR router!!!!!!!! Here is how I did it:

    Select firewall settings (top bar menu selection)-->"Do You Want to Proceed? (Select Yes)" --> Port Forwarding (left side navigation)

    Under the "Create new port forwarding rule" dropdown, select the ip address (and/or hostname) of the GenieGO

    Under the "Application to Forward..." dropdown, select "Custom Port"

    HERE'S THE TRICK with this Actiontec router:

    You must leave the Source Ports dropdown set to "Any" and ONLY change the Destination Ports dropdown to "Specify". This is where you enter the TCP of 8082 & 8083 or whatever ports your GenieGO says under the system info.

    Click on "Apply" to apply this change
     
  5. Bill Broderick

    Bill Broderick Icon

    2,676
    254
    Aug 25, 2006
    Long Island
    It took you 5 days to "find the answer" in the "best answer" of the thread that I pointed you to on Saturday?
     
    1 person likes this.
  6. damondlt

    damondlt New Member

    5,455
    233
    Feb 27, 2006
    Newfoundland...
    Lol
     
  7. stevecon

    stevecon AllStar

    88
    0
    Sep 5, 2006
    Boston
    Actually Bill - I found it myself later in the day that I posted here. I tried it out and wanted to be sure it was stable. Once I was happy with it - I went to that post again to mark it a best answer, too. I had forgotten about my post here - until yesterday.. That's when I came back to indicate that I had found a working solution. Thanks for your reply - as others with the same issue may have found my post and your reply before finding the solution we're talking about.

    Steve
     

Share This Page

spam firewall