New GUI

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by raott, Oct 23, 2017.

  1. May 5, 2018 #1221 of 2621
    gordon1fan

    gordon1fan AllStar

    122
    4
    Jun 27, 2007
    Talladega,...
    Last night I found a bug in the 0x1040 new GUI. When you click on a particular channel in the guide that has the backward arrow where you can go back to the beginning to watch a movie, show or whatever. When you click on the back arrow to start from the beginning, there is no sound. Now this does not happen on every channel just some channels. Take for instant, it might work on HGTV but not on CNN. I did a double red button restart and the problems still persist. I tried some VOD never had the sound issue. Anything else I can do to fix this issue? Is anybody else having those issues?
     
  2. May 5, 2018 #1222 of 2621
    bdiss90

    bdiss90 New Member

    2
    1
    May 5, 2018
    I got the email March 30th have HR 54/500 no update as of yet. How long does it take to get the update after receiving the email?
     
  3. May 5, 2018 #1223 of 2621
    gordon1fan

    gordon1fan AllStar

    122
    4
    Jun 27, 2007
    Talladega,...
    It varies, I got two emails before I got the download. Right now it’s a very slow rollout of the new GUI software. They are still in beta testing and squashing bugs! LOL!
     
  4. May 5, 2018 #1224 of 2621
    bdiss90

    bdiss90 New Member

    2
    1
    May 5, 2018
    Thanks!
     
    gordon1fan likes this.
  5. May 5, 2018 #1225 of 2621
    Bill Broderick

    Bill Broderick Icon

    2,680
    254
    Aug 25, 2006
    Long Island
    I don't think that the timing of the email has anything to do with when you will receive the update. I received the update long before receiving the email telling me that I would be getting it "soon".

    Sent from my SM-N950U using Tapatalk
     
    gordon1fan likes this.
  6. May 6, 2018 #1226 of 2621
    P Smith

    P Smith Mr. FixAnything

    27,032
    643
    Jul 25, 2002
    E.Mdtrn Sea
    Seen the same question here many times, I decide to check how many such posts been here...
    So, used Search with keywords "I got the email" in the thread and found ... 751 posts !!! Awesome !
     
  7. May 6, 2018 #1227 of 2621
    tae111

    tae111 Cool Member

    24
    2
    Dec 1, 2006
    I have had the new GUI on my HR44 for a little over 1 month and it is torture. Many people don't like the look or font but that doesn't bother me so much. The issue I am having is that the HR44 is now very slow and laggy. It started the day the new software showed up. It's almost like it has to stop and think every time you ask it to do something. Sometimes it will freeze for up to 1 minute when you are going between functions. It's like the new GUI was designed for some other receiver with a different operating system and the HR44 is trying to figure out how to understand it. I have tried all the normal things like resetting it or unplugging it and plugging it back in but that has ne effect. I'm at the point now that I believe ATT&T just sent out software that the HR44 wasn't designed to use.
     
  8. May 6, 2018 #1228 of 2621
    Aliens

    Aliens AllStar

    128
    7
    Jul 3, 2004
    I've been recording the final season of The Americans on my HR54 which I'll start watching one week before the finale is shown. I received the new GUI Wednesday morning. I was going through my recordings yesterday and noticed 5 new and unwatched episodes of The Americans - episodes 2-6. I queued episode 1 after it premiered. Earlier in the week I saw episode 1 listed. Did I accidentally delete episode 1? Let me check my history. No, I did not. My history dated back to the Masters and showed recordings for The Americans but no deletions. Bizarre.
     
  9. May 6, 2018 #1229 of 2621
    P Smith

    P Smith Mr. FixAnything

    27,032
    643
    Jul 25, 2002
    E.Mdtrn Sea
    side effect ... collateral damage... nobody sorry :(
     
  10. May 6, 2018 #1230 of 2621
    studechip

    studechip Godfather

    1,997
    215
    Apr 16, 2012
    Did you have your preferences set to save only five episodes?
     
  11. May 6, 2018 #1231 of 2621
    Bill Broderick

    Bill Broderick Icon

    2,680
    254
    Aug 25, 2006
    Long Island
    At least it's available On Demand. It doesn't show in the upcoming airings. But if you go to channel 1248, you will find it.

    Sent from my SM-N950U using Tapatalk
     
  12. May 6, 2018 #1232 of 2621
    Aliens

    Aliens AllStar

    128
    7
    Jul 3, 2004
    That was it. In all of my years of recording, I've never waited this long to watch a series so it never occurred to me to change the preferences. Changed. Thanks.

    Done! Thank you!
     
    Last edited: May 6, 2018
    studechip likes this.
  13. May 6, 2018 #1233 of 2621
    TDK1044

    TDK1044 Godfather

    811
    102
    Apr 8, 2010
    Well, I have to say that I've had the new GUI for about a day and a half, and although it'll take a bit of getting used to, I think it's fine. It's faster and more responsive than the old guide was on my HR44, and although it's different to look at and navigate, I'd say that within a few days I'll be used to it. I guess it's subjective, and I don't like a couple of the changes, but I don't understand what all the fuss is about. My 10 cents anyway. :)
     
    mrknowitall526 likes this.
  14. May 6, 2018 #1234 of 2621
    JerryMeeker

    JerryMeeker Legend

    1,113
    146
    Sep 20, 2007
    Austin, Texas
    Wonder why your experience is completely different than Tae111 reported?
     
  15. May 6, 2018 #1235 of 2621
    Bill Broderick

    Bill Broderick Icon

    2,680
    254
    Aug 25, 2006
    Long Island
    The person who finds it to be fast has had the software for 1.5 days. The person who finds the software to be horribly slow has had it for a month. All of the crappy things that happen with the new software doesn't necessarily happen daily.

    I didn't hate the software as much after 1.5 days as I do now that I've had it for a few months. Like Tae111, I too experience lock ups on a somewhat frequent basis. By lockup, I mean that it stops responding to remote commands for a few minutes at a time. However, while it's not responding to commands, it is receiving them. So, when it starts responding again, it performs all of the commands that it has stacked up while it wasn't responding. Since, the standard reaction to a piece of equipment not responding to a remote command is to press the same button again a few times, before realizing that the DVR is locked again, you end up having a bunch of commands execute as soon as the DVR starts reacting again.

    Since the DVR continues doing whatever it was doing before is stops responding to remote commands, the worst case scenario is if I've just hit the FF or Rewind button before the DVR freezes. Then I end up all the way at the beginning or end of the show when the DVR starts responding again.

    Sent from my SM-N950U using Tapatalk
     
    Xsabresx likes this.
  16. May 6, 2018 #1236 of 2621
    mrknowitall526

    mrknowitall526 Active Member

    454
    49
    Nov 18, 2014
    Lehigh...
    I mean, this was happening to my HR-44 long before I got the new GUI.

    I like the new GUI. I've gotten used to it now after a few weeks. Now that I've figured out all the quirks, like where the episode date is, it's fine. I think that channel changes and tuning happen faster than ever.

    The only glitch I've seen is one time the progress bar would not show up, but I was still able to FFwd etc. A RBR fixed that.

    My biggest complaint, and really the only one that I have, is the sheer massive size of the progress bar. So dumb.

    I've been thinking of seeing if they would replace an HR-24 I have in the basement with a Mini so that the new GUI is everywhere. I don't record anything on that one. When we upgraded to the Genie we went back our old SD receivers. I would lose a few movies that are saved on there, though. But that 24 is becoming super slow and annoying. And I find myself looking for S/E number on there more than ever now.

    Sent from my 2PS64 using Tapatalk
     
  17. May 7, 2018 #1237 of 2621
    TDK1044

    TDK1044 Godfather

    811
    102
    Apr 8, 2010
    I was referring to the look of the new GUI rather than the software update. I had heard horror stories about the new look and how difficult it is to find things. I don't see that. It's just that certain things have been moved around. It took me about five minutes to find everything, and although I'll navigate to the wrong screen sometimes, it won't take long for my old brain to catch on. :)
     
    TheRatPatrol likes this.
  18. May 7, 2018 #1238 of 2621
    Steveknj

    Steveknj Icon

    1,846
    240
    Nov 14, 2006
    Considering I know nothing about U-Verse,
    ATT Giga and the others, there's no way I would know how their interfaces look. We don't have U-verse in our area, and not even sure what some of the others are. Heck, I don't even own a phone on the AT&T cell network (I'm T-Moble and before that VZW).

    So are you trying to say that this GUI change is essentially for branding? ugh! (what's interesting is that the old interface was essentially AT&T colors).

    This might be one of my biggest complaints since AT&T bought DirecTV is that they re-branded EVERYTHING. The other companies that have owned DirecTV over the years (and I go back as far as Hughes and having to buy your own SAT boxes) seem to leave everything alone. DirecTV is THE brand. I didn't even realize the ownership changes most of the time. AT&T had to throw their stamp on everything. It's their company and obviously they could do what they want, but I do wonder their motives sometimes. I fully expect within the next 10 years that DirecTV as we know it goes away and that all that AT&T will push is their streaming service.
     
    Last edited: May 7, 2018
  19. May 7, 2018 #1239 of 2621
    Steveknj

    Steveknj Icon

    1,846
    240
    Nov 14, 2006
    My HR54 is also slow and laggy. Reminds me of my Android phone that was designed for a specific version of Android but when upgraded to the next version would start acting weird. To be fair, the HR2x would do the same thing after a plethora of updates. The worst lagging seems to happen on the Menu screen going through the various menu options. If I were to guess I think it has to do with the way it's done now, with the menu options to the left and the icon driven options on the majority of the screen to the right. I think there's just too much there to smoothly scroll through it.

    Still having a big issue viewing content from my HR2x on my C61k. I can only see the HR54 content. I do not see the menu option at all to choose which content to see (I can see it on my HR54). Was going to call them this weekend but didn't get the chance.
     
  20. May 7, 2018 #1240 of 2621
    Steveknj

    Steveknj Icon

    1,846
    240
    Nov 14, 2006
    I get the same thing on my HR54. It's annoying. It reminds me of when my HR21 aged and I started getting that same thing. I knew it was time to replace it. I also get a lag sometime when directly going to a channel (typing 2-4-2 to get to USA Network for example). Either all or some of the buttons wouldn't respond (so I'd get 2-4 and the 2 would not happen) or it would just eventually change to that channel.
     

Share This Page

spam firewall

Advertisements