1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"New" H20-100 software

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Tiger62, Feb 19, 2012.

  1. Tiger62

    Tiger62 Godfather

    258
    0
    Mar 18, 2008
    I recently had a defective H20-600 replaced with a H20-100. When it first said 'Searching for satellite", I pressed "Menu" and selected "Setup" in order to set the proper dish type. The screen went directly to the satellite signal level screen for the 101. The signal strengths were all acceptable, so I went to the next satellite. The signal levels there were all good, so I stepped through the other satellites, 99, 103, 110, and 119. Now, here's the "problem". I have the Slimline 3 (non-SWM). How did the signal levels on 110 and 119 show up as good? And I was never presented with an opportunity to select the proper dish type. I assume the new software detected the dish type. Also, I did not have an OTA antenna connected and the screen to set up my primary and secondary zip code for OTA channels never appeared. I assume that the "no antenna connected" condition was also automatically detected. Has anyone else observed this behavior on a H20-100?
     
  2. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Try menu -> Settings -> Satellite -> Repeat Satellite Setup and you should be able to change your LNB. You will need B-Band converter on the satellite in connector.
     
  3. Tiger62

    Tiger62 Godfather

    258
    0
    Mar 18, 2008
    Reading comprehension is obviously over-rated. :sure:
     
  4. Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    If you dont want help, dont ask. If you want me to make something up, Ill be glad to.
    Welcome to ignore.
     
  5. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Since the SL3 has 101 hardwired, when the receiver was set to SL5, it was reading the 101 levels as coming from 110 & 119.
     
  6. Tiger62

    Tiger62 Godfather

    258
    0
    Mar 18, 2008
    Before you get on your high horse, please note that my ONLY question was whether anyone else had observed this behavior on a H20-100. My receiver set up just fine and I have no problems. Sorry if you thought otherwise.
     
  7. Tiger62

    Tiger62 Godfather

    258
    0
    Mar 18, 2008
    Thank you. That's kinda what I figured. I was just puzzled about not being presented with the screen to select my dish type. Menu>Setup went straight to the 101 signal level screen. Do you have any idea if the "newer" software automatically detects the presence/absence of an OTA antenna? I have an OTA antenna, which will be connected later, but the setup screens for atnenna don't show up, at all, right now. Thanks again.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I've retired my H20s a long time back, but "auto detect" only worked with the SWiM dish.
    The SAT setup may have been "leftover" from whoever had it before [since none of them can be "new" these days].
    You should find an option to setup your OTA, in the setup menu, though it might be under the SAT setup.
    New receivers that use the AM21 OTA tuner, do detect it being connected, but that's through the USB connection.
     

Share This Page