1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New HDTV subscriber - HDMI connection

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mes1008, Oct 18, 2007.

Thread Status:
Not open for further replies.
  1. mes1008

    mes1008 Cool Member

    19
    0
    Aug 9, 2006
    I recently bought an HDTV and when I hooked it up to my HR20 through the HDMI connection, I was able to get programs in HD, but could not get any programs in standard def - I receive a "Signal Not Supported Error" on my TV. I have no problem getting both when using the component connection.

    When calling tech support - the first time they just told me that I had a bad HDMI cable and to take it back. The second time, I called with a follow up question and they told me that it's because I have my component cable hooked up with the HDMI connection and it's interfering. I find that hard to believe since that would be the only way I could get PIP, correct?

    Does anyone have experience with this? Any input is appreciated - my component connection is good, but I want to view this in the best possible quality.

    Thanks!
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Sounds like your TV doesn't support 480i, so you need to uncheck it and use 480p.
     
  3. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006

    Some TVs don't support 480i over HDMI. Some don't like 480p.

    Go into the setup on deselect whichever one is giving you problems.
     
  4. mes1008

    mes1008 Cool Member

    19
    0
    Aug 9, 2006
    Thanks for the quick response - I tried that and it still doesn't work - not sure exactly why - maybe it is a bad HDMI cable.
     
  5. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006

    Hmmm..

    What TV?

    Native on/off?

    What resolutions do you have selected?
     
  6. mes1008

    mes1008 Cool Member

    19
    0
    Aug 9, 2006

    I have a Samsung LN-T4061 40 In 1080p

    I have Native Off and I had all the resolutions selected, then deselected 480i, then 480p, then both.
     
  7. Koz

    Koz Icon

    968
    0
    Sep 16, 2006
    Strange problem. Have you tried restarting your HR20? That seems to fix some strange problems.
     
  8. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    The CSR is wrong, you can have component and HDMI at the same time.
     
  9. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Good so far. Now use either the RES button on the front panel or the format button on the remote to cycle through to 720 or 1080. You should be good then.

    Sammys, while nice TVs are a PITA at times to deal with. :mad:
     
  10. mes1008

    mes1008 Cool Member

    19
    0
    Aug 9, 2006

    Thanks for all the feedback so far - I will have to try tonight again after work. One thing would this have anything to do with whether it's HDMI 1.3 as opposed HDMI 1.0?
     
  11. mes1008

    mes1008 Cool Member

    19
    0
    Aug 9, 2006
    Just to let you know, I bought a new cable (this time went with Monster) plugged it in and removed the 480i resolution - everything is up and running and looks great. I am excited to start experiencing TV the way it was meant to be viewed. Thanks for all your help.
     
  12. tonyd79

    tonyd79 Hall Of Fame

    12,971
    204
    Jul 24, 2006
    Columbia, MD
    Glad you are up and running. Too bad you spent that much money to buy monster cable.
     
  13. axg9504

    axg9504 Cool Member

    10
    0
    Oct 19, 2007
    Luckily in some forum, perhaps this one, I learned about cheaper HDMI alternatives and didn't take the Monster route. I think another lesson learned is think through everything you hear from a CSR before you follow their instructions. For the most part, they are just reading instructions from some manual when you call in with a problem, without getting a grasp of the problem. Ex: My HR20 was not booting up, I know that's true because my LED's are not lighting up (because I didn't defeat it). This happened 3 times after a pwr failure. Would you believe that the CSR kept asking me what I was seeing on my TV and asking me to try component instead of HDMI, yadda yadda yadda, when they should have realized that there was no video output from the box, period.
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Not to defend the CSRs, but try putting a paper bag over your head and then troubleshoot something.
    We can have problems here since posters don't always tell us everything and we must "guess" what the problem is.
    When you're right in front of the box [without a bag over your head] it's a lot simpler to see what is going on.
     
  15. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Gotta love that don't ya. 50 posts and week later, the "key" bit of info is extracted. :(
     
  16. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    :D
     
Thread Status:
Not open for further replies.

Share This Page