new hopper no netflix

Discussion in 'Hopper System Support Forum' started by lyne, Jan 29, 2019.

  1. lyne

    lyne New Member

    4
    0
    Jan 29, 2019
    i hope i am in the right area. saturday the dish tech came out and after looking around decided we needed to have our hopper replaced. it is just the regular hopper and NO joey. everything is working well but we have no netflix. called dish and the phone support had me do an update check. it had updated sunday morning and is currently U246, he said it needed to update and all would be fine. after going through the steps still no netflix so i tried to go through their chat. basically the same info. talked to someone on their facebook page and still the same info. today is tuesday, checked to see if there had been any updates since sunday morning or if we had netflix. and still no changes. can anyone help me?
     
  2. P Smith

    P Smith Mr. FixAnything

    25,131
    429
    Jul 25, 2002
    W.Mdtrn Sea
    there are four different hoppers and all of them are regular;
    would be helpful get your model (from same system info screen where FW version listed)
     
  3. scooper

    scooper Hall Of Fame

    6,711
    92
    Apr 22, 2002
    Kansas City KS
    You do have it connected to the Internet ?
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    48,113
    1,376
    Apr 17, 2003
    Michiana
    I don't see the app on my Hopper 2000. Knowing what Hopper the OP has would be helpful. And a confirmation that the app was on his old Hopper.
     
  5. lyne

    lyne New Member

    4
    0
    Jan 29, 2019
    sorry . it is the hopper with sling model
     
  6. lyne

    lyne New Member

    4
    0
    Jan 29, 2019
    yes i have wireless. the dish shows good connection plus computers have good connection so it is not the wireless.
     
  7. lyne

    lyne New Member

    4
    0
    Jan 29, 2019
    i had netflix on my previous receiver, also a hopper with sling, and had no issues. problems only showed up after getting the new hopper with sling installed on saturday.
     
  8. bmetelsky

    bmetelsky Cool Member

    232
    22
    Feb 28, 2009
    I had a Hopper 3 when I was last with DISH and it had the Netflix app. I didn't know that it was on earlier versions of the Hopper.
     
  9. GXM-Gary

    GXM-Gary New Member

    5
    0
    Feb 11, 2019
    NetFlix is working fine on my Hopper with Sling system. The main Hopper box does need a good internet connection. The first thing I would check is your network connection settings. Go to a PC on your network and try to use PING to verify that it is responding at the IP address you see in the Hopper's network setup page. I did have a few issues when I first set my system up, so I ended up assigning fixed IP addresses to all of my dish hardware on my local network. I am using the MoCA connection to two of the Joey's, but the third Joey is on Cat5e from my router, and it needed the fixed IP addresses to be reliable. Netflix was added after I did this, and it has worked fine all along. In my router log, I can see all of the dish hardware, and my Windows 7 and 10 PC's also can see them under the network devices screen. If you can't see the Hopper on your network, it work get On Demand or NetFlix programming.
     

Share This Page