1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New HR23-700 Can't Connect to Internet

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gmidkiff, Jan 11, 2009.

  1. gmidkiff

    gmidkiff Cool Member

    26
    0
    May 8, 2007
    I just had my old HR20-100 swapped out with new HR23-700 and now when I try to connect to network it can't connect to the internet. All worked well with the HR20.

    There were no other changes. Same cables, router, PC, etc.

    When I first tried the new box, it could not get a good IP address. I went to the advanced setup for network and put in an IP address, gateway and DNS. It now says OK on ever thing except the internet connection and I still can't see my PC and the PC cannot see the HR23.

    Any ideas on what I'm missing??
     
  2. LarryFlowers

    LarryFlowers New Member

    4,290
    1
    Sep 22, 2006
    This might be kind of strange and basic, but there are 2 network jacks on the back of the HR23-700, one is for daisy chaining another network device. Could you be in the wrong jack? I never had an easier device to network than the HR23-700.


     
  3. I WANT MORE

    I WANT MORE CowboySooner

    1,348
    44
    Oct 3, 2006
    Northern plains
    I hooked up a new 23 on Friday evening and had the same issue. Turned my system on Saturday AM and there it was. Must take some time to recognize or something.
     
  4. gmidkiff

    gmidkiff Cool Member

    26
    0
    May 8, 2007
    I check to be sure cable was plugged into correct jack.

    I have had it several days now and still can't connect. I have shut everything down (including router) and that did not help.
     
  5. GlassWolf

    GlassWolf Cool Member

    18
    0
    Jan 10, 2009
    sounds like it has to download a firmware update from satellite maybe?
     
  6. harsh

    harsh Beware the Attack Basset

    21,192
    183
    Jun 14, 2003
    Salem, OR
    Have you tried turning on DHCP and plugging directly into your broadband modem? I suspect that your router doesn't like the way the HR23 is poking around.

    Have you tried a different port on the router and a different Ethernet cable?
     
  7. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I would try moving the cable from port 1 to port 2 (or the other way around.) I've seen this with a few configurations, where for some reason it's necessary to use the port you wouldn't expect to use.
     
  8. TEN89

    TEN89 Legend

    220
    0
    Jun 27, 2003
    mine did the same thing. hit the restore defaults then run the set up again.
     
  9. gmidkiff

    gmidkiff Cool Member

    26
    0
    May 8, 2007
    Well, I moved the ethernet cable from port 1 to port 2 and now it seems to work. Not supposed to use port2 but for some reason on this unit the ports are reversed. Thanks to all that replied.
     
  10. DravenGSX

    DravenGSX Cool Member

    20
    0
    Jun 5, 2007
    I ran into the same thing on a new HR22 last night. Port2 was the one that worked.
     
  11. HuzorDaddy

    HuzorDaddy Cool Member

    20
    0
    Feb 10, 2008
    On My HR22 I have to switch the cable to the alternate port every time the box reboots. If it's on the wrong port I see constant fast blinking lights (network traffic) on my switch that brings down the rest of my home network.

    Really pisses me off if the HR22 gets an automatic update and reboots itself when I'm gone cuz it takes out the network for my Slingbox too.
     

Share This Page