1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New HR44 resolution notification constantly pops

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by zerophin, Oct 13, 2013.

  1. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    Thanks in advance for any help on this.

    Returning DTV user after 10+ years away and just had my install completed today. Everything is going well except that I'm getting fairly constant pop-ups on my screen notifying me of the current resolution (the same pop-up you see when pressing "Format" on the remote). The intervals aren't regular, sometimes a couple times in a few minutes, sometimes nothing for a while. I've seen it when surfing the guide, when watching a show on-demand and when just watching live TV now.

    I've tried virtually every combination of options in the Diplay settings and it's not resolved the issue. The TV is a brand new Samsung F8000 and the DTV box is currently hooked in directly (reciever is not unpacked yet from my move!)

    I can't seem to find a way to supress the message, any thoughts?
     
  2. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    First set NATIVE to OFF under the DISPLAY MENU
     
  3. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    That's the first thing I tried, still happens though. :-/
     
  4. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    is the pop up appearing on the bottom of the screen?

    have you already done a menu reset?
     
  5. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    Yes it appears at the bottom right. "1080i resolution + Original format (screen unaltered)" is the message). I did reboot it once already.
     
  6. litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    How is the DTV box's Video OUT connected to your HDTV?
     
  7. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    It's connected via HDMI. Did another reboot last night as well.
     
  8. jimmie57

    jimmie57 Hall Of Fame

    7,416
    425
    Jun 26, 2010
    Texas City, TX
    Go into Settings, Display, Resolutions and check the 720p and the 1080i only.
    Then go change the Native back to ON. Set Format to Pillar Box.
    Try changing to a channel that is 720p, like ESPN and see if it pops up with the 720p in place of the 1080i message you are getting now.
     
  9. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    I'll try this later this evening. While it wouldn't surprise me to see this pop-up when I'm swithcing channels that push out different resolutions, or when a commercial comes on that is not the same resolution as the program, it is very odd to see it come up while in mid-program multiple times. For example, watching Homeland (no commercials) the message came on at least 7 times during the broadcast (at irregular intervals). Watching ESPN later I had a similar experience.
     
  10. inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    If you set the boxes in the menu to 1080 only and native off (I hate native with a passion myself) that is only the first step. You then need to change the actual output format to 1080. The changing of the settings I the menu only affects hat it will scroll through not why it's actually outputting. have you done that? Hit info when watching tv then scroll over to resolution and select it an scroll till you get the osd that says 1080 original. Then you should be good. And info on the tv's menu should say its getting 1080. If that doesn't work your box is broke IMHO.

    Also look at the light on the from if the DIRECTV box it should be lit with 1080. I wonder if it's showing 480 right now.
     
  11. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    Flakey Format button on the remote? Hide it if it's on IR. Although if you're using the RC71, nevermind!
     
  12. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    The set-top box light is at 1080i and the resolution is right when I hit Info. Had an AV installer here today doing some wiring and he was scratching his head too. May need a service visit for a new box :-/
     
  13. sumguyinfl18

    sumguyinfl18 Cool Member

    15
    0
    Jul 13, 2007
    San Diego, CA
    I am having the same problem too. It is driving me crazy. Only started happening recently on my hr-44. I can't figure it out either.

    I do have a Samsung 8500 series tv. Wonder if new firmware with either hr-44 or the tv is causing a handshake issue and the box temporarily thinks the resolution needs to be changed.


    Sent from my iPhone using DBSTalk mobile app
     
  14. inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    The set-top box light is at 1080i and the resolution is right when I hit Info. Had an AV installer here today doing some wiring and he was scratching his head too. May need a service visit for a new box :-/


    Do you have anything plugged into any outputs other than your hdmi cable? If not I have another idea, but pm and I'll explain it there.
     
  15. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    Nope it's just the HDMI cable (and the ethernet cable coming in). I tried to keep it as simple as possible to isolate any other points of failure but the pop-ups continue. I've pretty much exahusted (I think) every possible configuration option. I've even hid the remote to make sure the format button isn't somehow broken and sending a signal. It's freakishly random, I had HBO on last night and it was fine for 40 minutes then it popped up 3 times in the next 10 minutes. Also popped when scanning down on the guide - I can't draw any coorelation as to what causes it to appear.

    Seperately, I've noticed in the main menu that the "Browse TV Shows" (think that's what it was called) option contnually says "not available check back in an hour". I can use smart search and the VOD features are working. Doesn't seem related but I'm grasping now :)
     
  16. DB Stalker

    DB Stalker New Member

    131
    7
    Aug 21, 2013
    Tooele, UT
    Sounds like your genie is overheated. Pour water all over the top of it to cool it down. That shouldn't cause any issues...
    :D

    #)
     
  17. inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    You have much recorded on it?
     
  18. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    Someone will take this seriously and blame you for their house fire.... :rolling:
     
  19. jimmie57

    jimmie57 Hall Of Fame

    7,416
    425
    Jun 26, 2010
    Texas City, TX
    Have you tried the second option on the Reset, Reset Defaults ? You will have to redo settings and series and favorites lists with this one.

    If that does not work you could reset Everything. This will delete all recordings !
     
  20. zerophin

    zerophin New Member

    9
    0
    Oct 13, 2013
    That's a tempting suggestion ... ;)

    I'm going to try a restore defaults as last night was another night of re-tinkering with options I'd already changed a dozen times. Worst case, I'll do the reset but I'd have to plow through some recordings before doing that. I'm running the box through my Denon now and that (not shockingly) didn't improve or worsen the situation.

    As annoying as this is, it is less annoying than when I was trying to get TWC and my TiVo Elite to play nice with each other.
     

Share This Page