New User Interface makes my HR20 SLOW !

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mhyne, Jan 5, 2012.

  1. Jan 12, 2012 #61 of 194
    Davenlr

    Davenlr Geek til I die

    9,725
    184
    Sep 16, 2006
    Record with both tuners 24 hrs a day, and hit ignore every 30 minutes when it asks to interrupt your recording to download an upgrade.
     
  2. Jan 13, 2012 #62 of 194
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Which pretty much means you can't....:)
     
  3. Jan 13, 2012 #63 of 194
    JonW

    JonW Icon

    526
    0
    Dec 21, 2006
    A lot of us are using multi-room viewing, and the resulting combined play list - simply put - is a resource pig. Slow and lagged remote control response is another ancient problem that hasn't gone away. Neither has slow channel changing. Menu navigation is also slower simply because it requires more steps.
     
  4. Jan 13, 2012 #64 of 194
    AndyHi

    AndyHi New Member

    7
    0
    Nov 23, 2007
    I have an HR21, its been over a week since the upgrade. The guide and running through lists is improved, but bringing up the list is much much slower now.

    when I hit the end of a program and say yes to delete, its 42 seconds before the list appears (about half way in live TV starts playing and is not able to be paused - high chance of spoilers!).
    Also, HD is new as of a month or so ago, list was only a couple seconds to bring up before the upgrade
     
  5. Jan 13, 2012 #65 of 194
    leadout_kv

    leadout_kv Mentor

    52
    4
    Nov 4, 2006
    I have not received the new HDUI yet (have a HR20-700) but as I read through this thread I was trying to see if there was another (aside from whole home) common reason for the slowness.

    I'm not sure if its been brought up yet BUT you mention you have a new 1TB hd. Do you know what speed your hd is? 5400 or 7200 rpm? I would guess its not 10,000 rpm. Maybe just maybe its the drive's performance (rpm speed) that is affecting others UI performance. I'm at work so I can't check my ext drive's speed.
     
  6. Jan 13, 2012 #66 of 194
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Its not the drives....unless the drive is actually having a problem, faster drive speeds have almost no impact in this application. Many of us have experimented with 7200rpm drives in place of the original 5400's and even timed events it makes virtually no difference. Only creates more heat.
     
  7. Jan 13, 2012 #67 of 194
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Slower channel change speed is part of satellite tv, you can't channel surf like you could or can with cable, the current system works completely differently. Also channel change speed has changed considerably since the advent of HD. SLow and lagged remote response is almost non-existent in my setup since the HDGUI went in, so it is possible you have another issue that may be unrelated to the HDGUI.
     
  8. Jan 13, 2012 #68 of 194
    kevinwmsn

    kevinwmsn Hall Of Fame

    1,393
    14
    Aug 19, 2006
    I have been seeing the slow downs on both of my dvrs hr20-700/hr21-100. IR/RF mode hasn't changed things. But the last few days I noticed when it gets non responsive to remote(ie when the dvr doesn't blink), that if i switch the remote mode the other way(from ir to rf or vice versa) it starts working again for a little bit. Once the buttons work, the interface has been fairly fast since the hd gui. Just getting the button to work has been the most aggrevating thing. BTW I am using network and MRV. Any correlation about it using DECA boxes vs cat 5 networking? I'm willing to help test/try anything. I have run disk tests on both of dvrs, no problems were found.
     
  9. Jan 13, 2012 #69 of 194
    tivoboy

    tivoboy Legend

    134
    0
    Aug 16, 2006
    So, posted elsewhere then found this thread.

    HR20-700 got the update on the 1/4/2012. It is definitely much slower. Everyone in the house has reported the same thing at different times.

    The ONLY thing I find faster, is scrolling UP and DOWN speed in the guide or the list.

    Getting TO the guide from say watching tv, is SLOWER
    Getting to the LIST from watching tv, is SLOWER

    If I'm watching a show and get to the end and want to delete, waiting for the DELETE NOW to pop up is SLOWER

    After hitting DELETE and getting back to LIST or GUIDE is WAAAAYY SLOWER, it takes about 10-15 seconds to get back to the LIST. Frack that.

    Getting the guide to move further in the future, so to the right, is SLOWER

    Selecting something to RECORD from the GUIDE, used to be pretty instantaneous, now it is SLOWER.

    Responding to ANY button presses is SLOWER

    I see a pattern here, the damb thing is SLOWER!
     
  10. Jan 14, 2012 #70 of 194
    inkahauts

    inkahauts Well-Known Member

    25,223
    1,632
    Nov 13, 2006
    First off, what receiver do you actually have? NO H20's get the hd gui, as you say you have, so I am thinking you have an hr20.

    Try clearing the nvram first, and then do a menu restart twice within 30 mins of each other. That will clear everything out and reload all your guide data. I have none of the issues you are having. So maybe clearing out your system will get rid of whatever bug ails your unit.

    To clear your nvram do the following:

    press red-red-blue-blue-yellow-green while tuned to channel 1
     
  11. Jan 14, 2012 #71 of 194
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    380
    Dec 9, 2006
    since there never was an H20-700, it's most likely an HR20-700
     
  12. Jan 14, 2012 #72 of 194
    Sepen

    Sepen New Member

    2
    0
    Feb 11, 2011
    My bedroom HR20 updated about 5 days ago. Prior to the update I was ready to take the HR20 and place it under the rear wheels of my HD ford van and put it out of its misery. It was so freaking slow that it literally took up to two minutes just to change a channel.
    After the update I am tickled to death, it is fast at everything! what a huge difference. Sorry to see people are having troubles with it.

     
  13. Jan 14, 2012 #73 of 194
    mtnagel

    mtnagel Hall Of Fame

    2,019
    0
    Sep 18, 2006
    And now mine has sped up again. Guide or list presses would consistently take 8 seconds last week and today they are down to 1-2 secs like they were with the previous software. Anyone know what's up with that?

    HR20, no whole home, networked, software installed 12/15 but we went on vacation for two weeks starting 12/16 so it wasn't used then except to record a few things.
     
  14. Jan 15, 2012 #74 of 194
    Podkayne

    Podkayne Legend

    173
    0
    Nov 1, 2007
    HR20-100, external 2TB array in a cooled VanTec MX enclosure, both vintage August 2007, no Whole Home, networked via ethernet, and this HR20 has been brought to its knees by the new interface. I would gladly roll back the firmware if I knew how.

    Access to Menu from TV, Access to Playlist, Access to Guide are all now noticeably slower: 8 to 15 seconds, whereas 2 seconds was more the norm for the previous firmware. Clearing the NVRAM and doing two menu dash-button resets in a half hour will fix the problem for the first day, but after the guide is fully loaded this DVR is slogged back down.

    I'm an early adopter, DTV since Sept. 1994 (I have a five digit account number [6xxxx] remember the old USSB days??), and I haven't bothered them for anything, ever, in 17 years, but this one has me reaching for the phone....
     
  15. Feb 11, 2012 #75 of 194
    mtnagel

    mtnagel Hall Of Fame

    2,019
    0
    Sep 18, 2006
    So is anyone else's still slow or have they all sped up? Mine seems to be slow only every once and awhile now. I did notice that my progress bar was different looking and sure enough I got an update a couple days ago. Haven't seen any other changes, but hopefully it will keep it speedy.
     
  16. Feb 11, 2012 #76 of 194
    eileen22

    eileen22 Godfather

    462
    10
    Mar 24, 2006
    Philadelphia...
    My HR20-700 is still slow, but not as slow as it was before the 0x59 update. In the few days leading up to this latest update, it had gotten much slower. It was taking 30-40 seconds to respond to the List or Menu button press, and also to delete recordings. Right after the first HD UI release, those tasks were slower than before the release, but were taking about 10 seconds. Prior to the first HD UI release, those tasks took 1-2 seconds. Is your experience similar?
     
  17. Feb 11, 2012 #77 of 194
    eileen22

    eileen22 Godfather

    462
    10
    Mar 24, 2006
    Philadelphia...
    I should add that with 0x59, the responses on my HR20-700 to those tasks is running at about 8 seconds. Better, but still much slower than before HD UI. And will it slow down over time like the previous release did? As someone else said on this board, are the HR20s just not powerful enough to handle the HD UI?
     
  18. Feb 11, 2012 #78 of 194
    hhh222

    hhh222 Cool Member

    13
    0
    Sep 20, 2004
    Hmmmm...I just got on here to see if my painfully slow HR20 and HR21 was just me or if others were experiencing the same thing. I just went to see if there was any difference in the speed of one versus the other and, low and behold, they are now working as fast or faster than ever.
     
  19. Feb 11, 2012 #79 of 194
    B Newt

    B Newt Icon

    880
    47
    Aug 12, 2007
    My HR20 is fast ONLY in the guide section. Everywhere else its slow. When I search around the VOD section its PAINFULLY slow.
     
  20. Feb 11, 2012 #80 of 194
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    As the HDGUI matures in future releases, you will most likely see more speed. They will continue to make improvements.
     

Share This Page

spam firewall

Advertisements