1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No HD channels after receiver upgrade

Discussion in 'DIRECTV General Discussion' started by ODiN91, Jan 5, 2012.

Tags:
  1. Jan 5, 2012 #1 of 15
    ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    I just upgraded from an HR20 to an HR23 and now none of the HD channels are coming in. I'm not sure if the satellite setup is wrong, but the DVR is set to 720p but none of the channels in the guide show as HD (or in the channel edit list).

    Help!
     
  2. Jan 5, 2012 #2 of 15
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    Take off the BBC's if you have them on the coax cables where they plug into the receiver. The HR23 has a wideband tuner and does not use them.

    Also make sure you have it set to Hide SD duplicates, and the correct satellite dish type is set up.
     
  3. Jan 6, 2012 #3 of 15
    ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    Already took off the BBCs and settings appear to be correct. I've tried a few satellite configs but same result. SD only.

    I really don't know what satellite config I have, but not sure how I'd find out or if HD is limited to certain ones.
     
  4. Jan 6, 2012 #4 of 15
    inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    Have you rerun satellite setup? Does it see the sats at 99 and 103?

    Also, go into settings, and what firmware is it running?

    Have you done a refresh of services from the web site?

    Its also possible they screwed up when switching your account and forgot to re add HD access if your old unit was the main unit on the account.
     
  5. Jan 6, 2012 #5 of 15
    ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    I don't see where to check if I see sats at 99 and 103? I try to +/- where it says 101 but it doesn't give me any more options.

    I don't see firmware version, but the software version is 0x4d1 updated yesterday at the time I set it up.

    HD package looks like it is still showing up on my account online as "Activated". I just tried a reauthorization from the DTV site, so we'll see if that helps.

    Thanks for the suggestions.


     
  6. Jan 6, 2012 #6 of 15
    prospect60

    prospect60 Legend

    188
    0
    Aug 26, 2006
    If you can't +/- to any other satellite than 101, your setup isn't correct.

    it sounds like you need to go back a screen in the setup menu where it says Repeat Sat Setup and go through the procedure

    Menu -- Sat&Ant -- Repeat Sat Setup
     
  7. Jan 6, 2012 #7 of 15
    litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    Press and hold the remote's INFO button until the System Information display appears. Scroll down a bit. What does it say for "Dish Type"?
     
  8. Jan 6, 2012 #8 of 15
    ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    Dish Type says Round 18".... which is what I have set in the sat setup. I also tried toggling the switch type but only Multiswitch works.

    All the channels appear to be there, but they come in at SD. Also should note it's not my TV since I don't see any of the 'HD' labels on the channels in the guide either...

    Looks like I got the new UI upgrade as well but no change.
     
  9. Jan 6, 2012 #9 of 15
    samrs

    samrs MANC

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    In order to receive the HD channels the dish type must be set to slimline3/5 depending on which you have. To rerun setup menu/setup/satellite.
     
  10. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Did you put this in yourself?
     
  11. ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    When I try setting the dish type to Slim3 or 5, I get errors at 103 degrees and the setup fails.

    The dish was the preexisting dish which was professional installed over 5 years ago.
     
  12. bigtom

    bigtom Legend

    136
    0
    Jan 23, 2009
    Ignore the error and continue until you can browse the guide. This should allow the HD channels to populate in the guide. Check your HD channels and locals.

    It can report an error if the signal for 103 is missing or just lower than the ideal level (which means the dish may need aligned or obstructed)
     
  13. n3vino

    n3vino Godfather

    480
    8
    Oct 2, 2011
    Leon...
    I assume you already had HD and that your set can display a 720P signal and that you are connected via HDMI, or component cables. If all is true, contact tech support.
     
  14. inkahauts

    inkahauts Well-Known Member

    23,050
    1,165
    Nov 13, 2006
    As others have said round dish won't work. you need to have a realignment if it's out of line to much.
     
  15. ODiN91

    ODiN91 AllStar

    69
    0
    Oct 30, 2006
    OK, I set the dish type to Slim 5 and clicked continue in spite of the failure for 103, and I seem to be getting my channels! I've never had a problem with signal or channels in the past and the dish hasn't moved... but when I did the signal strength test it was still in the 80-90% mark for 103.

    Anyway, thanks for all the help everyone!!
     

Share This Page