1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No OTA Guide Data after L215

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by srrobinson2, Jul 3, 2005.

  1. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    It's now been 3 days since L215 spooled. My OTA Guide data reads "Local Programming." I subscribe to the Chattanooga, TN locals, and I do have guide information for the locals, but not my OTA HD channels. This was working fine prior to L215.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Already posted as a bug. Moving to support forum.
     
  3. jtallon

    jtallon Mentor

    43
    0
    Nov 7, 2004
    I have the same problem. This really sucks - having the guide info a week ago, and then completely losing it now. I *really* hope it isn't another 4 or 5 month release cycle until there is a bug fix pushed down to correct this...
     
  4. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I couldn't agree more! I've had HD OTA Guide info for months. As much as I despise the cable company, I'm missing their stability now!
     
  5. FLee1936

    FLee1936 New Member

    5
    0
    May 18, 2005
    The same here. I have Tri-Cities locals but now with the latest software no OTA HD guides. I was happy with the 921 before with only occasional stuck aspect formats but this affects my recording and is very annoying. Get this fixed ASAP Dish!!!
     

Share This Page