1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no signal using the slimline sl3 swim lnb

Discussion in 'DIRECTV Installation/MDU Discussion' started by lomavista, Jan 22, 2011.

  1. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    ive installed my slimline au9 sl3 swim light is on at the power inserter but not getting any signal what so ever i can put my old phase 3 lnb and get a 98% signal on the 101 i made sure the reciever was set on swim-r-16 and getting 21v to the swim lnb
     
  2. NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    :welcome_s to dbstalk.

    First off, lets ensure you have the right connections at the Power Inserter.
    One side goes to the LNB, the other to the receiver/splitters.

    Have you verified the connections are correct as marked on the PI?
    Have you connected a receiver directly to the other side of the PI with no splitter.
    Are you using an HR and connecting to the right SAT jack in the rear?

    And finally, did you go back to Satellite Setup on your receiver and select SWM setup?
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I'm so good for dumb questions, so here's another one:
    "You know the PHASE III centers on the 110 SAT, while the AU9 centers on the 101 SAT, Right?
     
  4. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    red going to the lnb white to the reciever im using no splitters and im uaing an r-16 reciever connected to the swim port
     
  5. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Have you seen my "dumb question" above?
     
  6. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    yes i know the phase 3 centers off of the 110 but i didnt know on the au9 but i have adjusted the dish off of an hr-24 reciever witch tells me to set to 150-48 and tilt to 105
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "OK", so you know to move it about 9 degrees east of your old dish.
    You should be able to "wiggle it" around and find a signal.
    You may want to check the receiver settings with http://www.dishpointer.com/
     
  8. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    ill try a little more adjusting i have it pointed in the direction dishpointer shows on there map im still about 2 degrees off
     
  9. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Seems like" slow movements right left should get some signal. If not, repeat with a bit more up/down. With the 101, it shouldn't be any harder than your phase III.
     
  10. matt

    matt New Member

    4,858
    1
    Jan 11, 2010
    Sometimes you have to set the elevation a few degrees lower, slowly sweep the dish from left to right, raise the elevation a little bit, swing back, raise it a little more, swing back, and keep going until you find it.

    I had one that was 7 degrees off of what it should have been once. Not sure what happened, maybe something got tweaked or bent a little bit?
     
  11. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    any chance of a bad lnb ive never had this hard of time
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Any chance?" There always is a chance. The PI might be bad instead. :shrug:
     
  13. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    im getting 21v to the lnb the green light is also on to bad there isnt a way to check lnb with out getting another one
     
  14. lomavista

    lomavista Cool Member

    13
    0
    Jan 22, 2011
    recieved new sl3 swm today with in ten min got 93% to 99% signal on all sat with no meter using dishpointer.com
     

Share This Page