No sound on ABC recordings

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by annenoe, Mar 2, 2009.

  1. onetimeonly00

    onetimeonly00 Cool Member

    13
    0
    Oct 13, 2008
    I'm having similar ABC issues. Oprah, Wheel of Fortune and Lost all recorded for me tonight with no sound. When I cancelled the recording for Lost and tuned to ABC the sound was fine.

    I have an HR22-100, and up until the most recent software release I had not had any recordings with no sound, although I had read about them quite a bit. Since the latest update I have had probably 6. This is getting extremely frustrating.
     
  2. Robert L

    Robert L Legend

    219
    2
    Dec 13, 2005
    No audio on Fox HD OTA recording Terminator: but there is no problem with the station. So it appears these great DVR's have a new intermittent problem, and this is a good one. Plus, I bet they don't even consider it real problem...

    HR20-700
     
  3. Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    Over the past week I have discovered three HR20-100 records without any audio.

    All three were on ABC's distant LA network (Ted, Scrubs, and Castle). The bad recordings were all on different evenings at different times between March 25 and April 5.

    Ironically, one of the programs was set up to record on a second DVR elsewhere in the household and its audio recorded without a problem.

    Go figure.
     
  4. Hotscot

    Hotscot Legend

    169
    0
    Sep 25, 2008
    Add me to the list. Tried watching "Lost"
    No audio.
     
  5. BattleZone

    BattleZone Hall Of Fame

    8,969
    3
    Nov 13, 2007
    For the second or third week in a row, my OTA recording of Scrubs was full of skips and other corruption. My signal strength is good and stuff during the other parts of the day are fine.
     

Share This Page

spam firewall