No video on HR54 from connected DVRs

Discussion in 'DIRECTV Connected Home' started by reformedtaper, Feb 17, 2020.

  1. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    I have a problem where my HR54 will only have audio from networked DVRs. In my network I have one HR20-700, one HR24-500, one C61k-700 and the HR54-700. When I view recorded programs on the HR54, I can only view programs recorded on the HR54. When I try to play recordings recordedHR on either the HR20 or the HR24 on the set connected to the HR54, I get audio only and no video. I can view recorded programs on the set connected to C61K with no issues that are recorded on the HR24, HR20 or the HR54. I can view programs on the set connected to the HR20 that are recorded on the HR20, the HR24 or the HR54. I can view programs on the set connected to the HR24 that are recorded on the HR24, HR20 or the HR54. Obviously 4K only plays on the C61. I had tech support try to troubleshoot to no avail. On Saturday I had a technician onsite. He could not find the problem. He added a power unit for the swm, as the HR54 is furthest from the dish. The network is coax. He changed out the Decca. The C61 is the receiver hardwired to my router through the decca. I was able to previously watch programs recorded on the HR20 or the HR24 on the HR54. I do not know when this problem started. Any suggestions?
     
  2. Rich

    Rich DBSTalk Club DBSTalk Club

    35,223
    1,809
    Feb 22, 2007
    Piscataway, NJ
    You must have some idea when this started. If you can figure that out look for what changed at that point in time. What I don't understand is the "audio only, no video" thing. At first it seemed like an MRV problem but that audio thing is puzzling.

    Rich
     
  3. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,534
    374
    Feb 9, 2008
    Were you having this problem before the TECH visit or after?
     
  4. Rich

    Rich DBSTalk Club DBSTalk Club

    35,223
    1,809
    Feb 22, 2007
    Piscataway, NJ
    Interesting, huh? And confusing.

    Rich
     
    WestDC likes this.
  5. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    I was having this problem before the tech visit. This was a completely new installation in November 2019. After the install everything worked fine, with the exception of the C61, which will freeze for a second or two and then return to live action. That was the primary purpose of the tech visit. As it took 7 visits for my initial installation, I was in no hurry to deal with calling tech support about the freezing issue on the C61. It appeared to be getting more frequent which is why I finally relented and called tech support. The week of the service call is when I noticed that the HR54 would only play audio. It was pure chance that I noticed that issue, as I don’t really watch recordings on the set connected to the HR54. One morning last week I wanted to watch Today from the beginning and it was 15 minutes after the start. The HR24 was on the right channel, so it hit record and then went to the other room to watch Today. That is when I discovered that it would only play audio.
     
  6. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,534
    374
    Feb 9, 2008
    Have you reset the HR54 (either) By using the red button or Using your remote -menu -restart --the receiver --Always DO that First (as it may be an easy fix)
     
  7. trh

    trh This Space for Sale

    7,272
    674
    Nov 2, 2007
    NE FL
    If the reset doesn't work, check/swap/replace your HDMI cable from your HR54 to the TV.

    And is there an AVR between the TV and the HR54? If so (and the other two don't solve it), remove the AVR from the chain and just connect your HR54 directly to the TV.

    Let us know.
     
  8. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    I've tried all of the above. The first thing that I did was rbr the HR54, the CK61, the HR24 and the HR20 in that specific order letting each finish before moving on to the next one. I have also replaced the hdmi cable between the the HR54 and the TV. I don't use stock cables, I use HQ cables from Blue Jeans. There is no AVR connected to the TV with the AVR. It is located in MBR. Final point the tech that was here added power to the SWM as he felt the HR54 was too far from the satellite, but that should not impact the video signal to the TV from the HR54.

    While I have not posted much previously to any of these forums, longtime edgecutter, I have had the HR20 since they debuted, joined because I was so dissatisfied with the original software in the HR20. This is not my original HR20, the first one was swapped out about 2 months after its initial purchase. It has a 2TB drive connected to it. I stopped testing new software when updates didn't apply much to the HR24 and the HR20. Previous configuration was HR24, HR20 and H25.
     
  9. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,534
    374
    Feb 9, 2008
    Okay- Then Perhaps the Internal DECA of the HR54 is the issue -Only way to know is Change it out -while (tech) is present
     
    Last edited: Feb 19, 2020
  10. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    We would have swapped out the HR-54 on Saturday if he had one on his truck. However if it is a bad DECA in the HR54, how am I able to watch content from the HR20 or the HR24 on the C61K? Wouldn’t that have to go through the DECA on the HR54 to reach the C61k? Are there known issues with a DECA failing on the HR54?
     
  11. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    Well with shelter at home I have had some time to play around. If I am playing content from either the HR20 or the HR24 on the HR54 and I unplug the hdmi cable and then plug it back in, I get video and audio. If I stop playing and restart it goes back to audio only. It does this if I use different inputs on the tv. It does this with different hdmi cables on all inputs as well. If I play content recorded on the HR54 or live tv everything is fine. If this is an issue with the tv, I doubt the problem would be present with different inputs, plus if it is the tv the video from the genie should not work. Any new thoughts?
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    35,223
    1,809
    Feb 22, 2007
    Piscataway, NJ
    Is your TV a Samsung?

    Rich
     
  13. reformedtaper

    reformedtaper New Member

    8
    1
    Feb 22, 2007
    Toshiba about 10 years old
     
    Rich likes this.

Share This Page

spam firewall