1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No voices

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by JACKHAWK, Feb 16, 2009.

  1. JACKHAWK

    JACKHAWK Mentor

    37
    0
    Nov 20, 2007
    Has anyone had this problem?

    I started watching a recording of Heroes & had background noice only. Could hear background music & helicopters. Closed captions were working.

    Ten minutes into the show - the voices came on. Tried rewinding with same results.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This generally happens when an encoding error on the broadcast side drops the center channel. What DVR are you using?
     
  3. litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    Most likely a problem with your local broadcaster.
     
  4. RenHoek

    RenHoek Mentor

    34
    0
    May 25, 2006
    I had that happen last week with 2 1/2 men. Had the laugh track but no dialogue. In my case, though, I happened to be watching live while it was set for the series record, so I knew it wasn't a recording problem.
     
  5. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    This seems to be particularly prevalent with NBC (maybe that's why they are the lowest-rated network) ;)

    The same thing happened to me several times. It drove me crazy since I couldn't follow the story. My workaround? I turned on CLOSED CAPTIONING and READ what I was supposed to be hearing!

    First, I thought it was my DVR. But I had the same program recorded on multiple DVR's and all were the same. One day, it happened while I was watching a LIVE NBC show so I switched to my digital TV converter box (over the air) and sure enough....the problem had NOTHING TO DO WITH DIRECTV.

    Very annoying. But not DirecTV's fault.
     
  6. GiantFan

    GiantFan AllStar

    91
    0
    Oct 31, 2006
    I had this same thing happen on our local broadcast of LOST. The sound did not go away - it had the background music, but no dialog. It happened in the airport scenes when Jack talks to the passenger in line and to Sun. There were also a couple of complete video glitches during the scenes with his grandfather. I verified that I was missing the audio by watching it on the web today - very frustrating. This was on an R22-100 and in SD.
     
  7. litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    This was a KOMO problem. Same thing happened with their OTA HD channel. Notice that they had a text scrawl just before this happened where their HD feed was actually 4:3 video. When they switched back to HD the center channel audio was gone for a minute or so.
     
  8. timmmaaayyy2003

    timmmaaayyy2003 Hall Of Fame

    1,452
    0
    Jan 27, 2008
    Boy, I wish I could get the voices to stop.

    Oh, you're talking about TV, aren't you?

    Sorry.
     
  9. LOCODUDE

    LOCODUDE Hall Of Fame

    1,664
    5
    Aug 7, 2007
    New York
    :lol::lol::lol::lol::lol: I nearly fell out of my chair... Thanks for the laugh!
     

Share This Page