1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Novice-cant locate nomad

Discussion in 'DIRECTV Connected Home' started by Tonyftony716, Nov 1, 2012.

  1. Nov 1, 2012 #1 of 14
    Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    Verizon fixed my wifi after our power issues. Since then my nomad only shows light purple lights instead of blue and my IPad can't find my nomad.

    Do you know what needs to be done? I tried hitting the read reset button.

    Thanks
     
  2. Nov 1, 2012 #2 of 14
    NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    I can't recall every seeing purple lights. Have only seen red, amber and blue on the nomad box.

    After Verizon fixed things, can you verify the cat5 cable from Nomad is connected to the same router as the Cat5 wire feeding the DVR's?

    So the Nomad Cat5 and DVR internet connection cable should be along side each other on the 4 port box.
     
  3. Nov 1, 2012 #3 of 14
    trh

    trh This Space for Sale

    5,805
    303
    Nov 2, 2007
    NE FL
    All three of your lights are purple? Try a 30-second red button rest.
     
  4. Nov 1, 2012 #4 of 14
    Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    Everything is set up the way it was before our power outage.
     
  5. Nov 1, 2012 #5 of 14
    peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    light purple is more like a white LEDs. this is when the Nomad can not find a DHCP IP address. Make sure your router is set to DHCP and do a hard reset, by disconnecting the Nomad from the AC outlet for 30 sends and plug back in
     
  6. Nov 1, 2012 #6 of 14
    Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    This did not work. Left with one purple light(status)
     
  7. Nov 1, 2012 #7 of 14
    NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    And what does "fixed my Wifi" mean? Was a tech in the home?
     
  8. Nov 1, 2012 #8 of 14
    Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    No. They fixed it online
     
  9. Nov 1, 2012 #9 of 14
    NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    So that rules out the wiring changes.
    Wondering if they made a configuration change at all.
    It is possible they changed some things where it isn't providing a DHCP lease.

    Do you have multiple DVRs? Can you go to the DVR's and see if you have IP addresses that begin with either 192.xxx or 169.xxx
     
  10. Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    Hello. Starts with 192.168
     
  11. peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    reset your router, then your Nomad. also you might want to press the reset button on the Nomad for like 30 seconds
     
  12. Rtm

    Rtm Godfather

    413
    2
    Oct 18, 2011
    Mine was not working yesterday and only one LED was on Status and it was light purple. I tried unplugging it and plugging it back in last night and it wouldn't work at all.

    Fast forward to just now I tryed the App and its been completely reset and said Activating Nomad and asked me to re-add my iPhone.
     
  13. NR4P

    NR4P Dad

    6,382
    280
    Jan 15, 2007
    Sunny Florida
    OP, if its still not working, can you give us a diagram of your setup. Label all routers, modems, DVRs, connections etc. It doesn't have to be pretty.
     
  14. Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    Here is an update. Directv rep came out to my house and asked "what is this box(holding up NOMAD)." He had no idea what it is. Anyway, he couldn't get the internet to connect to my box and called his supervisor who came over and also NEVER saw a NOMAD before. His trainer then came over to my house and got the internet on my box to work but not my NOMAD. He suggested I call Directv and order a new NOMAD. I will be doing this but I don't think the box was the problem. Anyway I'll keep you updated. Wish I knew more technical jargin than that. ha
     

Share This Page