1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oddity with 1080i Pillar Box

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jaycrow, Sep 6, 2007.

Thread Status:
Not open for further replies.
  1. jaycrow

    jaycrow Cool Member

    22
    0
    Aug 6, 2007
    When I view a SD program in a 1080i pillar box format, I get these flickering white dots in a line at the top of the screen. Has anyone else seen these?

    I have a 42" Vizio 1080p LCD HDTV with an HR20 using HDMI to connect them. Same thing happens using component video cables. The problem does NOT occur when I view a SD program in 720p format.

    This is preventing me from using native mode because the minor annoyance watching SD programs. I have to manually set any SD program I watch to 720p pillar box.

    Any suggestions on how to resolve this or is it something I have to live with?
     
  2. cygnusloop

    cygnusloop Hall Of Fame

    2,281
    1
    Jan 26, 2007
    What is happening is that you are seeing the entire 640x480 SD frame. IMHO, the key weakness of the HR20's pillarbox mode is that it only appends the pillars to the full 640x480 frame. It should include some overscan to hide all this "junk" that is almost always there in the "gutters" of the frame. This is why I let my TV supply the pillars for SD programing.

    As to why it doesn't happen in 720p pillarbox mode, I would suspect the scaling is just enough different that this line (which is some kind of data) is hidden.
     
  3. bwaldron

    bwaldron Impossible Dreamer

    5,525
    0
    Oct 24, 2005
    It's not uncommon for a TV to have slightly different overscan for 720p and 1080i. You may be able to adjust it on your set, though many newer models hide this in a service menu (tread carefully!) and some don't have the option at all.
     
  4. jaycrow

    jaycrow Cool Member

    22
    0
    Aug 6, 2007
    Thanks for the tips and the info, guys.

    After trying out native mode and letting my TV add the pillars, I decided to turn off native and leave my format set to 720p most of the time. This way, I see very little of the annoying "data" at the top of the screen. The only minor annoyance with having it set this way is that I find myself changing the format quite a bit when I watch 1080i stations like Discovery HD Theater and back to 720p for sports.
     
  5. B Newt

    B Newt Icon

    803
    16
    Aug 12, 2007
    I had the same problem With my Vizio all you need to do is hit menu button on remote then highlight the wrench then scroll down and adj the "V-Position " slider.
    That will get rid of the problem.
     
  6. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    I've seen that dot crawl a few times across the top myself. I don't really notice it much anymore. I'll also get a red line across the left side occasionally on HD programs.
     
Thread Status:
Not open for further replies.

Share This Page