Only with FX

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by toobs, Apr 9, 2014.

  1. pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    As all of us can see this issue has gone on for a couple of years now with no permanent solutions. I add 15 minutes to any recorded F/X show which I think all, especially genie users, should do. I have noticed the same issue on one or two other networks, again only on the genies that I've had. With the genies an automatic 15 minute padding is probably a good idea.
     
  2. toobs

    toobs Legend

    564
    15
    Oct 10, 2012
    Padding does not work with me on FX. No matter how much time I add on, the show will stop whatever the guide data shows. It will cut off no matter how much time is added.
     
  3. pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    That's a serious problem. So far padding works for me on all networks on my 44. If the device ignores the padding setting you would think it's a software issue. Does it ignore padding on other networks as well? I think I might be asking for a new device if it's all networks. If it's just F/X, other than just being pissed, I don't have any ideas.


    Sent from my iPad using DBSTalk
     
  4. toobs

    toobs Legend

    564
    15
    Oct 10, 2012
    It's only on FX. I have no issues on other networks with padding. Only on FX.
     
  5. rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    Just had this happen to us with our HR44-500 on Sundance with the season 3 finale of Rectify. Re-recorded the episode which re-aired early this AM and hoping it makes it past the 1:05 mark.
     
  6. gpg

    gpg Well-Known Member

    2,047
    45
    Aug 19, 2006
    Long Island
    I had this happen with Rectify too. It's the first time I've had the problem on a channel other than FX.
     
  7. bpratt

    bpratt Godfather

    660
    7
    Nov 24, 2005
    Salt Lake...
    Why is this still a problem? I recently returned from a 3 week vacation, so I am way behind on several shows. Last night I watched Tyrant on FX and it quit at 1:05 into the show on my HR44. I always now backup all FX shows on my HR21-700 so I can see the ending when this problems happens. The HR21 always plays the shows to the end. Come on DirecTv, this problem has been on the Genies since they were first released. Isn't it about time for a fix?
     
  8. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    Not quite, I watched last episode of Tyrant on its entirely recorded on my HR44. No issues.
     
  9. bpratt

    bpratt Godfather

    660
    7
    Nov 24, 2005
    Salt Lake...
    It wasn't the last episode that had problems, it was the one recorded on 7/28/15 "The Awful Grace of God". That episode was 1 hour 12 minutes long and it cut off on my Genie at 1:05 just like several other FX programs that record over 1:05.
     
  10. peds48

    peds48 Genius.

    20,073
    1,072
    Jan 10, 2008
    NY
    I posted before, I have not have any issues on Tyrant on my HR44
     
  11. dwlevy

    dwlevy Mentor

    43
    1
    Sep 4, 2007
    Los Angeles, CA
    I just had this happen on my HR44-500 on Tuesday's (9/22) episode of "The Bastard Executioner". It was listed on the DVR as 1:16 but cut out at about 1:05. I've also had this happen on an episode of "The Strain" back in August and on one of the final episodes of "Justified" last Spring. It is really annoying.

    I guess I'll start recording my FX shows on my HR24 since (according to this thread) this seems to be a known, long running issue. At least I now know it's not my Genie going bad, it's just apparently buggy software.
     
    1 person likes this.
  12. edenkers

    edenkers Mentor

    41
    3
    Dec 17, 2007
    So I'm not the only one that had "The Bast*rd Executioner" stop play back at about 1 hour 5 minutes into the show. The episode was clearly not over and this happened to me with last week's (9/22) episode 3 and last night's (9/29) episode 4 as well. The 2 hour premier (episode 1 & 2) which aired on 9/15 played back fine.

    I do not think that it is just a co-incidence that these shows stopped play back at about the same time for multiple people for the same show on the same nights.

    Since the episodes re-air at later times, I have been able to set manually recordings and those playback to the end. So maybe this is this a problem with the "series" recording options?

    I have older DVR's and think I will add the FX Network shows on them for backup purposes.
     
  13. toobs

    toobs Legend

    564
    15
    Oct 10, 2012
    Are we EVER going to get a fix from Directv? It seems like we post and post about this over and over, but I don't think that Directv is aware of the problem with the Genies.
     
  14. Oct 1, 2015 #114 of 164
    augisdad

    augisdad AllStar

    170
    4
    Sep 29, 2011
    KC area
    Apparently not.

    I had not watched The Strain up until a few weeks ago. Luckily Season 1 had no shows that ran over 1hr 5 mins, but have had 2 shows that exhibited this problem with Season 2. One of them ended @ 23 mins! Since FX does not allow FF on their ON DEMAND channel, this makes it very frustrating to have to watch the entire episode to just watch the last few minutes of the show. When I saw that the episode for Sep 20th was 1hr 11 mins long, I went ahead and set it up to record again last Sunday when it was shown again. It does not seem to happen on any subsequent showing, only on the 1st. I have not gotten up to that episode yet to see whether it was cut short on the 1st showing.
     
  15. Oct 7, 2015 #115 of 164
    SoCalWJS

    SoCalWJS New Member

    19
    0
    Jan 7, 2013
    In the same boat here with the last 2 episodes of Executioner. I did set a repeat episode to record with extra time w/o an issue.

    Maybe it's just the first time it's shown?

    Anyway, appears to be an ongoing problem with FX on HR-44 (500 in my case) and DTV should be aware of it. Oh well..........
     
  16. Oct 8, 2015 #116 of 164
    pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    It's more than the 44. This began about the time the first 34s were released. I've noticed on many series and unfortunately most of those on F/X the recording begins early and when it ends it's also early. For several years now I ad at least 15 minutes to any recording to be made on F/X and a couple of other networks. The issue has never occurred on any other non genie dvr that I've had.

    I don't believe there is any solution possible other than to add the extra time to all your "vital" shows. This issue has been reported to DTV for years in many different ways and has never been solved. So we have to do it ourselves.
     
  17. Oct 8, 2015 #117 of 164
    bpratt

    bpratt Godfather

    660
    7
    Nov 24, 2005
    Salt Lake...
    When I first had this issue on Justified, I did add 15 minutes to the end, but I still had another showing of Justified stop at 1:05 several months later. The guide for that show was 1:09 and the recording showed 1:24 but it still stopped at 1:05 and nothing I could do would get past the 1:05 point. I now backup record all FX shows on an HR21-700 which always plays the shows to the end.
     
    1 person likes this.
  18. Oct 9, 2015 #118 of 164
    Delroy E Walleye

    Delroy E Walleye AllStar

    1,205
    119
    Jun 9, 2012
    This is going to be my solution for Fargo (starts Monday), too. Will be my first [serious] attempt at an FX program since activating HR44/500 this summer. Glad I hang onto old 21/700 and kept it activated for the time being.
     
  19. Delroy E Walleye

    Delroy E Walleye AllStar

    1,205
    119
    Jun 9, 2012
  20. gpg

    gpg Well-Known Member

    2,047
    45
    Aug 19, 2006
    Long Island
    I too have given up using the Genie for FX recordings. It's just not worth the aggravation.
     

Share This Page

spam firewall