1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Opening Ports

Discussion in 'Tech Talk - Gadgets, Gizmos and Technology' started by AttiTech, Apr 21, 2011.

  1. AttiTech

    AttiTech Godfather

    499
    0
    Feb 21, 2011
    For some reason I have NEVER been able to get this to work. I tried using the instructions on portforward.com but it doesn't seem to do anything. I used to play some pc games (WoW, Everquest, EVE, Modern Warfare 2, ect) and they were somewhat lagging. I found out it's an issue with portforwarding but I don't know if I'm doing it wrong, or if it's not helping or what. I know the lag isn't from my internet connection or PC, both are top notch.
     
  2. dpeters11

    dpeters11 Hall Of Fame

    16,345
    503
    May 30, 2007
    Cincinnati
    Couple of possibilities, is there a firmware upgrade for your router? What firewall do you have on your pc?
     
  3. Shades228

    Shades228 DaBears

    6,081
    46
    Mar 18, 2008
    You're using dd-wrt right?

    The biggest thing is to make sure that a: your pc you want to have the ports forwarded to doesn't change it's IP address. You could try using UPNP.

    If you're using dd-wrt check this: http://www.dd-wrt.com/wiki/index.php/Port_Forwarding
     
  4. RasputinAXP

    RasputinAXP Kwisatz Haderach of Cordcuttery

    3,145
    12
    Jan 23, 2008
    You should enable UPnP. Port forwarding is only useful if it's coming in on a defined port (which AFAIK Battle.net traffic uses a range of ports) and if you PC's IP is (relatively) static.
     

Share This Page