OTA Dish Guide glitch

Discussion in 'General DISH™ Discussion' started by mwdxer, May 27, 2020.

  1. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    I have posted here in the past regarding my OTA Dish Guide on the vip211k. It has been messed up for several years. I recently got a back up 211k and I tried it out tonight non authorized, as I got it as a back up. I did manage to down load the guide and even the OTA guide. Weird. The guide on the spare 211k is totally accurate for the channels that a guide included. The strange thing about my old 211k, only the main channel guide are messed ABC/NBC/CBS/PBS. The diginets are all fine. Like ABC has the guide for PBS, CBS, another PBS station, not received here. NBC has FOX guide and PBS has a MyTV guide. So apparently there must be some glitch in the system. Any idea how to solve it? I do not want to use the spare 211k, as I have a lot of material on the HDD that I do not want to lose as if I switch the outboard HDD to a different receiver I will have to reformat it losing what I have. Any way to fix the program guide glitch? It is not Dish, but I had no way of knowing until I got the back up receiver. I wonder if anyone else has experienced this? Thanks. By the way, I have deleted all of the OTA channels and put them back only to get the messed guide again.
     
  2. crodrules

    crodrules Active Member

    246
    35
    Nov 21, 2016
    North...
    I would try activating the spare 211k, and see what happens to its guide. Some types of glitches only appear when the receiver is activated. Then, when the receiver is deactivated again, it works properly. I have been dealing with glitches on a purchased Wally for several months (not guide issues, but rather DVR issues) that only show up when the Wally is activated.

    If your guide continues to work properly on the spare 211k when it is activated, then you can try moving your external hard drive to the new 211k. As long as both receivers are on the same account, you can move the hard drive back-and-forth between them without any problem. If for some reason the new receiver would prompt you to reformat, the pop-up gives you the opportunity to back out of it without reformatting, and disconnect the hard drive. So, you have nothing to lose by connecting the hard drive to the new 211k to see if it will work. Assuming that both the guide and the external hard drive are working properly with the replacement 211k, you could then deactivate the old 211k at that point.
     
  3. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    Thanks for info. The only reason I have been concerned about the HDD, is when I hook up my old 500GB HDD, to my old 211k (The same receiver it was used on), it will not play. The reading says I have to reformat it, which I declined, as I do not want to lose the info. So I figured if I move my current HDD to the new 211k, I will be given the same message. I guess I could activate both receivers on the same account and then drop the old one, rather that just deactivating one at the get-go, if everything goes well. That is interesting that an non activated receiver will give a different version of the guide. That is odd. It much be something in the software. Thanks again.
     
    crodrules likes this.
  4. fmcomputer

    fmcomputer Legend

    174
    2
    Oct 14, 2006
    Youngstown....
    I have been complaining over a year about the guide. The guide lists local channel 27 which is CBS. The guide lists 27-1 OTA which should also be CBS but is listed as 27-1 ABC with ABC program description if you select that station it has 27 CBS programming. Try to schedule that.
     
  5. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    You can't. I have to use the manual timer to record anything on the channels that are messed up. ME TV, Get TV, Bounce, Justice, PBS+, PBS Kids, are all fine. No guides for Comet, Stadium, QWest, FOX (KPTV), or KPDX (MYTV). I have no idea how things will work after they start stacking in late July. Fortunately I do have my Fire TV ReCast, but I would like to have everything in one place. There has to be something messed up.
     
  6. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    51,092
    2,316
    Apr 17, 2003
    Michiana
    Much of your problem comes from not receiving the channels directly. If I recall correctly you are watching via translators? There are some issues with the method DISH uses to match the OTA received signals with the satellite delivered guide information that has been explained in previous threads. I understand that having the problem explained doesn't mean the problem is solved - but at this point DISH will need to make major adjustments in their matching algorithm to match stations sharing a channel correctly - let alone help in situations where stations are not airing the correct information to be matched.
     
  7. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    We used to get the correct info on our translators, except the ones with no guide. But a couple years ago things changed. Now my Amazon ReCast, apparently they get the guide elsewhere, is 100% accurate. But why am I getting a correct guide on the spare 211k not authorized? Why the difference in receivers?
     
  8. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    51,092
    2,316
    Apr 17, 2003
    Michiana
    I am surprised you are getting a guide immediately after connecting the old receiver. It may be a firmware difference or authorization difference. Give it a couple of days and it may catch up.
     
  9. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    I disconnected the the spare VIP 211 for the time being, as I was checking out the receiver. I was surprised the OTA tuner worked without authorization . The unit had been put away for some time I was told. Maybe the old Vip receivers could be used for an OTA tuner with guide?
     
  10. crodrules

    crodrules Active Member

    246
    35
    Nov 21, 2016
    North...
    As the one who sent this spare ViP211k to mwdxer, I can shed a little light on these issues. Before sending the receiver, I hooked it up and made sure that it downloaded the latest software. Assuming that mwdxer also has the current software on the old ViP211k, there should not be any difference in the software between the two receivers.

    When I hooked it up, it also surprised me that it still worked for free channels, such as the "What's on Dish?" (you are currently aimed at the 129 orbital slot) channel. It had been unhooked for at least a few years. Before downloading the latest software, the copyright notice on the System Info screen said 2016. After the download, it changed to 2019. (Apparently, there have not been any new software releases for the ViP211k this year.)

    In any event, yes, in my experience, any deactivated ViP receivers (that still have their authorization for free channels) will work for OTA channels with guide information. A long time ago, you would lose the OTA guide information when the receiver was deactivated. That changed when Dish was preparing to introduce the Flex Pack. Apparently, Dish wants to encourage customers to drop the satellite-delivered locals. So now, they continue to provide guide information for OTA channels, even if you do not subscribe to locals.
     
  11. mwdxer

    mwdxer Well-Known Member

    1,938
    204
    Oct 30, 2013
    Seaside Oregon
    Crudrules,

    I did not mention you by name, as I did not know if you wanted me to. Some people prefer to keep anonymous. Interesting about Dish changing the rules. I have figured that my old vip 211k OTA tuner was dying, as the signal had been dropping. However my other OTA tuners all give me 100% reading. I not totally convinced of that now after comparing the two. I signal numbers are close to the same. I am wondering if I have some issue with the 91XG Yagi, Preamp (CM 7777) or the RG11. I do have squirrels and rats around. The cable is buried and then goes under the shed and up to the antenna. RG6 I have used in the past, but since I had the RG11, I figured, why not use it. Probably didn't need it as the run is only 80 feet. The translators are LOS at 12 miles running 576 w (CBS), 5,000 watts (ABC), 4500 watts (NBC), 6200 watts (PBS), and 1860 watts FOX. I know I probably do not need the deep fringe setup I have, but I was trying for distant TV, but no luck. I will take the antenna down and check everything out. I used to get 100% across the board on all channels. I did switch out to some better RG6 inside the house from the splitter, and the gain increased slightly. I bypassed the splitter going directly to the 211k and still the signal is lower than in the past. With our Winter weather, I do need to check everything out. RG6 from the preamp to the antenna, and the RG11 from the house to the preamp. I post what I find out. From the ground, everything does look normal though.
     
    crodrules likes this.

Share This Page

spam firewall

Advertisements