OTA Glitch on Hopper When Skipping

Discussion in 'Hopper System Support Forum' started by sregener, Nov 11, 2013.

  1. sregener

    sregener Godfather

    630
    27
    Apr 17, 2012
    At first, I blamed my antenna. But as time wore on, I began to suspect something was strange, and yesterday I confirmed it.

    On Sundays, I record my favorite team on Fox using the OTA adapter. Reception is perfect. 100 on the bar. Always.
    On Sundays, I typically start watching the game after it has started, so I play "catch-up" by skipping commercials and halftime. I typically press "skip" 4x in a row without waiting for the skip to complete.
    The recording gets an artifact/sound glitch every time I've skipped forward. I get 4 glitches if I press the skip button slower than usual, but only one glitch if I press 4x quickly.

    This does not happen except when I record OTA and watch during the event. If I wait until recording is done, the recording is perfect. I can record off the satellite and everything works properly. I choose not to do this because of color quashing that is a result of Dish's compression. OTA looks much, much better. Except for the recording glitches introduced into the program.
     
  2. clotter

    clotter AllStar

    106
    1
    Apr 12, 2008
    I have the same issues when watching delayed live football recorded from the OTA tuner. I never related it to using the skip button, but will have to check next time.

    Just like you, I prefer to watch the OTA recording due to the better video quality. I also start watching about 30 to 45 minutes after the start of the game so I can skip though the incessant commercials. I never timed the breakups, but would put them at roughly every 5 minutes. It's bad enough that I actually switched to the satellite recording of the game yesterday. Then I turned it off completely and took a nice motorcycle ride since the Packers weren't providing any entertainment value :blackeye:
     
  3. fmcomputer

    fmcomputer Legend

    160
    1
    Oct 14, 2006
    Youngstown....
    I finely gave up on using the OTA tuner. To many problems.
     
  4. david_jr

    david_jr Godfather

    557
    8
    Dec 10, 2006
    Does it do this when you just FF say at 15X or 60X?
     

Share This Page

spam firewall