OTA TIMERS NOT RECORDING

Discussion in 'DISH™ OTA Support and Discussion Forum' started by dennispap, Apr 12, 2019.

  1. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    image.jpeg Anyone still having problems with ota timers not recording? If I go into the list it shows it was there but didn't record. ( says not applicable)This is on my hws. Thanks.
     
  2. reubenray

    reubenray Godfather

    991
    48
    Jun 26, 2002
    I had the same issue last night on two OTA shows. I am using the AirTV dual tuner with a Wally receiver. I watched the previous shows before the shows that were to be recorded and the signal was good.
     
  3. P Smith

    P Smith Mr. FixAnything

    26,146
    533
    Jul 25, 2002
    W.Mdtrn Sea
    I would reboot for start
     
  4. reubenray

    reubenray Godfather

    991
    48
    Jun 26, 2002
    I will do that. Would I just reboot the EHD or everything? I tried some test recording this morning and they did not record. Again it showed the show recording and the signal was good.
     
  5. scooper

    scooper Hall Of Fame

    6,970
    146
    Apr 22, 2002
    Kansas City KS
    Everything, and if it is still not recording OTA, call in to Dish.
     
  6. reubenray

    reubenray Godfather

    991
    48
    Jun 26, 2002
    I did a reset of the Wally plus powered off my EHD and everything recorded even though it said they did not record. My wife is happy that she can watch Grey's Anatomy. :(

    Thanks!!!
     
  7. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    I will have to try that when I get back home Sunday. Thanks for the tip.
     
  8. reubenray

    reubenray Godfather

    991
    48
    Jun 26, 2002
    Whatever the problem is it did it again today. I will do a reset again, but hopefully I don't have to do this every day.
     
  9. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    I did that and the program still is not there. I guess that's why on my picture it says "recording start not applicable", because it didn't record.
     
  10. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    Happened again yesterday. I wish dish would fix this problem. No way I would ever drop locals if you can't record ota.
     
  11. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    Same thing again today. Tried to record an ota channel. Pressed record. It said it was recording but no red light. Went into my recordings nothing recording. Pressed record again it says it was already recording. Changed to a different ota channel, which i shouldn't have been able to do without a warning, and the channel changed. I gave up.
    Is anyone able to successfully record ota with a HWS? Thanks
     
    Last edited: Feb 26, 2020
  12. dennispap

    dennispap Icon

    832
    26
    Feb 1, 2007
    image.jpeg image.jpeg Can anyone record Ota on a HWS? Everytime I set a recording it shows in the scheduled column, but never records. Anyone successfully it? Thanks
     

    Attached Files:

  13. fmcomputer

    fmcomputer Legend

    168
    2
    Oct 14, 2006
    Youngstown....
    As far as I know, the Hopper does not have a red light when it records. My OTA guide has been messed up for over 2 months. The guide description does not match the programming. Contacted Dish but nothing has been done. Good Luck
     
  14. scooper

    scooper Hall Of Fame

    6,970
    146
    Apr 22, 2002
    Kansas City KS
    Yes it does and yes it lights up when recording OTA as well.
     
  15. fmcomputer

    fmcomputer Legend

    168
    2
    Oct 14, 2006
    Youngstown....
    You must have a newer Hopper than me because when I upgraded to the Hopper I complained about not having a record light ..
     
  16. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    50,067
    1,993
    Apr 17, 2003
    Michiana
    There is a record light on my Hopper 2000 (the original ... and mine was installed the first week the receiver was released).
     
  17. bnewt

    bnewt Godfather

    418
    5
    Oct 2, 2003
    both of my HWS have the red recording light

    I thought only the H3 didn't have the red light?
     

Share This Page

spam firewall